I'm getting an error - VxD NIPALK(01) when trying to output... 
Author Message
 I'm getting an error - VxD NIPALK(01) when trying to output...

I'm getting an error - VxD NIPALK(01) when trying to output a 5 second
tone through labview and AO...a 2 second tone is no problem.

I'm using LabVIEW 6i, Windows 98, and a PCI-MIO-16E-4 board which is
supported only by earlier versions of NIDAQ. Any suggestions?



Mon, 11 Oct 2004 23:29:44 GMT  
 I'm getting an error - VxD NIPALK(01) when trying to output...
Hello;

To give you better advise I would need more details about the signals
you are trying to output to the analog channel of your DAQ board; such
as update rate, frequency of the signal, number of channels, etc.
Regards
Filipe



Tue, 12 Oct 2004 23:23:14 GMT  
 I'm getting an error - VxD NIPALK(01) when trying to output...
I am sending a single channel of 5 kHz for 5 seconds at a rate of 44
k/s. The buffer size is automatically calculated at the time the tone
is created.


Wed, 13 Oct 2004 00:41:01 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. ICLP'01 and CP'01: Final Call for Participation

2. ICLP'01/CP'01: Extended Deadline for Early Registration

3. RM/COBOL-85 ERROR STATUS 39,01

4. Get Strange error error.bmp [01/26]

5. Runtime Error --Internal Error 01: WSLKEYB

6. INTERNAL ERROR 04 : CTLMAIN error in version 2.001.01

7. Internal Error 01: String Stack Error

8. GND Outputs being optimized out using FPGA Express 3.6.1 in ISE4.2.01

9. 01's and 77's

10. CW4 Beta 3 -- Still getting errors ? Try This

11. WANTED: smalltalk contract prgrmr, 6 months, Toronto, Ontario - contprm [01/01]

12. date 01 01 00

 

 
Powered by phpBB® Forum Software