what is error -1 , and why can't I run any daq vi's 
Author Message
 what is error -1 , and why can't I run any daq vi's

I want to use my LAB-PC+ card for
data acquisition on a win 3.1 system with labview 3.0.1. We are using
NiDaq 4.6.1.
Checking the card with WDAQCONF
shows it passes the tests and can read
voltages without error.
However when trying to use the DAQ
vi's , Labview either gives error -1, error -10240, or crashes. Why
would this be?


Fri, 16 Jan 2004 21:12:33 GMT  
 what is error -1 , and why can't I run any daq vi's
Jeremy,

the reason you are able to configure and test your Lab-PC+ is because
you are using ni-daq 4.6.1, a driver version that does support your
daq board. However, labview 3.0.1 does not work with ni-daq 4.6.1.
That is why you are getting warning -10240 which occurs when the
driver interface can either not locate or open the driver. Warning -1
also comes up when there is a communication issue, again in your case
its due to the incompatibility of your driver version with labview
3.0.1.

You need labview 3.1.x in order to be able to use it with ni-daq
4.6.1. I would actually highly recommend that you upgrade your labview
version to our latest version 6. That way you can use your card on a
newer windows machine (i.e. win 9x, 2000 or NT) along with our newer
ni-daq drivers.

Regards,

Afreen S.
National Instruments
www.ni.com/ask



Sun, 18 Jan 2004 05:09:40 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. convert's labview 6.1 vi's to labview 5.1 vi's

2. Using CGI module with 'canned queries'

3. I am running a vi that crashes after a period of time with no error message

4. All DAQ VI's showing as non-executable

5. Problems with DAQ vi's after building application

6. Why can't I run socket's demo scripts included in the pytho

7. VI's GUI events disturb another VI's work

8. It's not bad canned meat...

9. why do my 6.1 vi's open labview 6i

10. It's not bad canned meat...

11. It's not bad canned meat...

12. It's not bad canned meat...

 

 
Powered by phpBB® Forum Software