Error#3:"memory.cpp"line 563 Labview version 6.1 
Author Message
 Error#3:"memory.cpp"line 563 Labview version 6.1

When I am processing data from harddisk, below messages comes ending
labview session:
Error#3:"memory.cpp"line 563 Labview version 6.1
Contact National instruments


Thu, 23 Jun 2005 15:51:03 GMT  
 Error#3:"memory.cpp"line 563 Labview version 6.1
Take a look at the following KnowledgeBase.  Without some more
information on how you are processing the data it might be hard to
give you a difinitive answer.
http://pong.ni.com/public.nsf/websearch/C8EB44CECE4BCD5D86256AFD004B2...


Sat, 25 Jun 2005 02:37:32 GMT  
 Error#3:"memory.cpp"line 563 Labview version 6.1
I have a similar problem that brings up the same error message when I
try to dynamically load and run VIs in my LabVIEW executable.  This
does not happen when I run the VI version.  I'm using the victl.llb
(VI Control) library to load the VIs.  Am I doing something wrong in
loading the VIs or in building the EXE?  Does it have anything to do
with different paths to the VIs in the VI and EXE version?

I tried a second approach that runs the VI dynamically by opening a VI
reference and call the RUN VI method.  This, works occasionally and
returns the same error.  Please help.



Mon, 27 Jun 2005 08:08:08 GMT  
 Error#3:"memory.cpp"line 563 Labview version 6.1
I can not open the link


Sun, 31 Jul 2005 01:13:10 GMT  
 
 [ 4 post ] 

 Relevant Pages 

1. Error: "memory.cpp in line 876"

2. Error #3 : 'memory.cpp", line 513

3. Error #3 "memory.cpp"

4. "image.cpp", line 10060 error on startup

5. It is possible to downgrade labview version 6.1 to labview version 5.1.1

6. error "pathmgr.cpp line 1609" ver 6.1

7. Failure : "load.cpp", line 4081

8. Failure : "resource.cpp", line 2477

9. error "pathmgr.cpp line 1609" ver 6.1

10. Failure : "datatype.cpp", line 4200

11. Failure "osupport.cpp" line 4163

12. Failure : "image.cpp", line 11472

 

 
Powered by phpBB® Forum Software