Is there a compatibility issue to install LabView 3.1 on Windows 2000? 
Author Message
 Is there a compatibility issue to install LabView 3.1 on Windows 2000?

I need to run some VIs developed under labview 3.1.  When I try to
install LV 3.1 (on Windows 2000), I get an error message telling me I
have less than 500K space left on my local drive (I have over 30 G). I
tried to install LV 3.1 on 5 other computers with same configuration,
it worked on 2 computers and failed on 3 systems.


Sat, 17 Sep 2005 02:29:11 GMT  
 Is there a compatibility issue to install LabView 3.1 on Windows 2000?
I'm sure there's some compatiblity issues with such an old version of
LabVIEW. Version 3.1 was for Windows 3.1 and is a 16-bit application
whereas Win2K is a 32-bit OS (see <A
href="http://digital.ni.com/public.nsf/3efedde4322fef19862567740067f3cc/92f...">here</A>
for a discussion of that issue) and most often the disk drives are
formatted with NTFS instead of FAT and that may be the initial problem
you're seeing. I think the first version of LabVIEW that NI supports
on Win2K is 5.1.1 so you're probably going to be on your own if you
keep trying to get 3.1 to work. Is 3.1 the latest version of LabVIEW
that you have? If so, it might be cheaper in the long run to upgrade
to something for which you can get support. If you do upgrade, you'll
also need a free conversion toolkit since 6.1 cannot directly load
LabVIEW 3.1 programs.


Sat, 17 Sep 2005 03:43:00 GMT  
 Is there a compatibility issue to install LabView 3.1 on Windows 2000?

Quote:
> I need to run some VIs developed under LabView 3.1.  When I try to
> install LV 3.1 (on Windows 2000), I get an error message telling me I
> have less than 500K space left on my local drive (I have over 30 G). I
> tried to install LV 3.1 on 5 other computers with same configuration,
> it worked on 2 computers and failed on 3 systems.

It sounds like the problem is with the installer rather then LV.  If you
got it installed on any of the computers, run it there to update the VIs
and save them back out in your newer version.  That way it won't be
necessary to install it on the other computers.

I don't have any advice for what to do with the eight year old installer
that doesn't behave.

Greg McKaskle



Sat, 17 Sep 2005 21:37:37 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. error 1326 while installing labview 6 on windows 2000

2. LabView 5.0.1 compatibility with WIN 2000 or XP

3. A custom built DLL crashes labview 5.1 in windows 2000 but worked fine in windows 98

4. Compatibility between programs compiled in Microsoft Developer Studio V4.0 and Windows 2000 Professional

5. Windows 2000 Server compatibility?

6. Installing Clipper program in Windows 3.1/95

7. Problem with installing MIT Scheme under MS Windows 3.1

8. Looking for DOS or Windows 3.1 version of Labview

9. Printing Issues in Windows 2000 and Netware 5.1

10. Windows 2000 Tcl Extension Memory issue?

11. The Continuing Saga of Installing Modelsim software on Windows 2000 Pro

12. problems installing gnat 3.13p on Windows 2000?

 

 
Powered by phpBB® Forum Software