Using control reference with a Sub-vi over a TCP VI Server connection 
Author Message
 Using control reference with a Sub-vi over a TCP VI Server connection

Is the LV on the target machine configured to serve the VI in
question?

Ben



Sun, 04 Sep 2005 21:37:04 GMT  
 Using control reference with a Sub-vi over a TCP VI Server connection
All options inside the "VI server: configuration" were enabled and
with TCP/vi access set appropriately in both machines.

The VI started on the target machine fine, but the "live"
indicator/control were not connected between the machines.

Ben, is this what you were asking, or I had misinterpreted the
question?

Regards,
Calv



Mon, 05 Sep 2005 02:31:10 GMT  
 Using control reference with a Sub-vi over a TCP VI Server connection
Yes!

That was what I was talking about.

Keep us posted.

Ben



Tue, 06 Sep 2005 00:10:56 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. Using control reference with a Sub-vi over a TCP VI Server connection

2. How do I use server to control for sub-vi from a main vi

3. how can i use control reference to pass integer to a sub VI

4. Using VI Server to pass data between a Labview Executable and a VI

5. Using VI Server for Front Panel Control

6. Need to place sub VI in VI a number of times

7. Sub VI to main VI

8. Data transfering from sub-vi to main-vi

9. Continuous data transfer from vi to sub-vi

10. Need to display sub-vi front panels without stopping WHILE loop containing those VI's

11. "sub vi calling main vi"

12. Sub.vi shrinking Main.vi

 

 
Powered by phpBB® Forum Software