Chr(7) Doesn't beep 
Author Message
 Chr(7) Doesn't beep

I have a machine that does not beep when you do chr(7).  I can hear it
very faint but it is more like a light click that is almost inaudible.

Anyone know how to solve this?  I'm sure there is a Windows95 setting I
have wrong.

Bob.



Mon, 28 Aug 2000 03:00:00 GMT  
 Chr(7) Doesn't beep

Do you have a sound card and speakers on your computer, or are you
using the PC speaker?  If you have speakers, look at Control Panel,
Sounds and see what you have set for Default Beep.

Quote:

>I have a machine that does not beep when you do chr(7).  I can hear it
>very faint but it is more like a light click that is almost inaudible.

>Anyone know how to solve this?  I'm sure there is a Windows95 setting I
>have wrong.

>Bob.



Mon, 28 Aug 2000 03:00:00 GMT  
 Chr(7) Doesn't beep

No, I just have a PC Speaker..

Bob.



Tue, 29 Aug 2000 03:00:00 GMT  
 Chr(7) Doesn't beep

Bob,

Read about the SET BELL command in the help file.  You need to change the
frequency and duration of the bell.

JimB

Quote:

>No, I just have a PC Speaker..

>Bob.



Tue, 29 Aug 2000 03:00:00 GMT  
 
 [ 4 post ] 

 Relevant Pages 

1. Mabry email - CHR(13)'s in msg ignored by my email program

2. White in toolbar BMP's doesn't show up

3. ThisForm.Release...No It Doesn't!

4. ON ERROR trapping doesn't

5. form doesn't show up in debug mode

6. doesn't work after compile

7. text of TextBox control doesn't scroll !!!!

8. FoxPro Unix: Doesn't Print

9. Optiongroup doesn't display values in VFP 5.0

10. Suppress Blank Lines doesn't work

11. List Field Doesn't Load Field From Array

12. Graph doesn't show show data

 

 
Powered by phpBB® Forum Software