VFP SP3 - Ugg, Found a Bug Already? 
Author Message
 VFP SP3 - Ugg, Found a Bug Already?

Couple of questions:

I finally broke down and got SP3 downloaded from the Microsoft website

Is the VFP SP3 compiled VFP applications compatible with Win 95?  The project
manager is a little different when building an exe file.  It says, Win 32
executable / COM server (exe).  What's that all about?  It used to just say
build an exe.

It still appears to have a strange bug with the rich text format and my OLE on
the form.  This is really wierd.  I'm getting the famous Microsoft error: This
program has performed an Illegal operation and will be shut down.  The OLE's
locked property is set to true.  If I highlight the block and try to move it I
get the error.  I also noticed that if I click the Edit button on my form and
bring up the form that allows me to edit the notes and I maximize the form I
sometimes get the same error.  But, here's the good news -- I have NOT been
able to duplicate this problem with the EXE file.  So far it only seems to
happen when I run the app from the project manager.  Anyone seen this?

Last, how does the speed of VFP 6, SP3 compare to VFP 6?

Thanks again for all the help.

Mike



Wed, 17 Jul 2002 03:00:00 GMT  
 VFP SP3 - Ugg, Found a Bug Already?
I take it back.  The bug also shows up with the compiled exe file.

Quote:
>Subject: VFP SP3 - Ugg, Found a Bug Already?

>Date: 1/28/00 9:58 PM Pacific Standard Time

>Couple of questions:

>I finally broke down and got SP3 downloaded from the Microsoft website

>Is the VFP SP3 compiled VFP applications compatible with Win 95?  The project
>manager is a little different when building an exe file.  It says, Win 32
>executable / COM server (exe).  What's that all about?  It used to just say
>build an exe.

>It still appears to have a strange bug with the rich text format and my OLE
>on
>the form.  This is really wierd.  I'm getting the famous Microsoft error:
>This
>program has performed an Illegal operation and will be shut down.  The OLE's
>locked property is set to true.  If I highlight the block and try to move it
>I
>get the error.  I also noticed that if I click the Edit button on my form and
>bring up the form that allows me to edit the notes and I maximize the form I
>sometimes get the same error.  But, here's the good news -- I have NOT been
>able to duplicate this problem with the EXE file.  So far it only seems to
>happen when I run the app from the project manager.  Anyone seen this?

>Last, how does the speed of VFP 6, SP3 compare to VFP 6?

>Thanks again for all the help.

Mike


Wed, 17 Jul 2002 03:00:00 GMT  
 VFP SP3 - Ugg, Found a Bug Already?

Quote:

> Couple of questions:

> I finally broke down and got SP3 downloaded from the Microsoft website

> Is the VFP SP3 compiled VFP applications compatible with Win 95?  The project
> manager is a little different when building an exe file.  It says, Win 32
> executable / COM server (exe).  What's that all about?  It used to just say
> build an exe.

This was changed because a VFP6 SP3 exe can now be a COM server.
You still just select that option to build your EXE.

[snip]

Quote:
> Last, how does the speed of VFP 6, SP3 compare to VFP 6?

If there is a difference, it is so small that I never could see
a difference.

-- TRW
_______________________________________
My e-mail:  t r w 7

_______________________________________



Fri, 19 Jul 2002 03:00:00 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. VAl() bug I think VFP 6 - sp3

2. VFP SP3 Preview Bug

3. VFP SP3 AutoCenter bug lingers on

4. FOUND VFP5.0 GRID BUG - Column not found error

5. finding out if exe is already running

6. Where can I find list of bugs in VFP

7. VFP Cannot find table BUG

8. SP3 - where can I find it?

9. Virus found on SP3 CD-ROM

10. Menu names - New Bug in Foxpro 6.0 SP3 ?

11. VFP6.0 SP3 DataEnvironment bug

12. VFP6 SP3 with NT device Printer Bugs ?

 

 
Powered by phpBB® Forum Software