ICON not created during install of VFP application 
Author Message
 ICON not created during install of VFP application

In VFP (and FOX 2.6 for Windows for that matter) I have never had the
ICON and/or GROUP created automatically during the installation of an
application I have created.  I use the SETUP wizard to create the
installation disks and everything seems to go smoothly.  Any thoughts
as to why this might be ?   Thanks.


Mon, 05 Oct 1998 03:00:00 GMT  
 ICON not created during install of VFP application

Quote:

>In VFP (and FOX 2.6 for Windows for that matter) I have never had the
>ICON and/or GROUP created automatically during the installation of an

The icons have to be added by the addicon application.Have you done
that first BEFORE going for setup ?

*************
John S. Thomas,                      Got any taxing problems ?
Johor Bahru,       Visit : http://www.yes.com.my/personal/tomtax/main.htm
Malaysia.                        now crossed over 900 hits !



Fri, 09 Oct 1998 03:00:00 GMT  
 ICON not created during install of VFP application

Quote:

> In VFP (and FOX 2.6 for Windows for that matter) I have never had the
> ICON and/or GROUP created automatically during the installation of an
> application I have created.  I use the SETUP wizard to create the
> installation disks and everything seems to go smoothly.  Any thoughts
> as to why this might be ?   Thanks.

Did you embed the icon in the .EXE file with the ADDICON.APP?

Jase Murphy
http://www.neosoft.com/users/j/jase/
--
--------------------------------------------------------------------
"The only justifiable purpose of political institutions is to insure
the unhindered development of the individual."
                               Albert Einstein
--------------------------------------------------------------------



Fri, 09 Oct 1998 03:00:00 GMT  
 ICON not created during install of VFP application

Quote:

>> In VFP (and FOX 2.6 for Windows for that matter) I have never had the
>> ICON and/or GROUP created automatically during the installation of an
>> application I have created.  I use the SETUP wizard to create the
>> installation disks and everything seems to go smoothly.  Any thoughts
>> as to why this might be ?   Thanks.

>Did you embed the icon in the .EXE file with the ADDICON.APP?

I never had a problem like that with FPW, but with VFP, in the setup
wizard you MUST tell it what files are supposed to go into a program
group, and the icon to use (This I believe is optional) when doing so.
The default behavior in VFP's setup wizard if you don't tell it is to
NOT even create a program group when installing the program.

--
Cy Welch                              All views are my own

http://www.calweb.com/~cwelch/    Web Page



Mon, 12 Oct 1998 03:00:00 GMT  
 
 [ 4 post ] 

 Relevant Pages 

1. No menu shortcuts created during app install

2. install application not using VFP Setup

3. VFP 3.0: Out of memory during install

4. Q:Can not install application on network drive

5. Q: can not install application on network drive

6. VFP5.0 setup not creating icon

7. How to prevent displaying the VFP-menubar during application startup

8. How to create icon file with 32x32 + 16x16 icon

9. Error 279 during Install process

10. Need help - msoutl32.ocx cannot register during install

11. Files installed to Windows during setup.

12. Installing VFP 3.0 application (in NT 4.0)

 

 
Powered by phpBB® Forum Software