Strange toolbar problem 
Author Message
 Strange toolbar problem

Sometimes when I run a form from within the form designer (by clicking on
the !) and when the de{*filter*} is invoked (usually with a SET STEP ON in the
code), all of my docked for design toolbars become undocked and placed at
the bottom of the VFP screen.

Does anyone know why this happens?

Thanks,

Jeff



Mon, 05 Sep 2005 05:58:12 GMT  
 Strange toolbar problem
Isn't there an ini file in your apps root that remembers the location of the
toolbar. I know that this isn't the cause but I believe by deleting the
correct file, your toolbar will redock itself.

Jonathan M*

Quote:
> Sometimes when I run a form from within the form designer (by clicking on
> the !) and when the de{*filter*} is invoked (usually with a SET STEP ON in the
> code), all of my docked for design toolbars become undocked and placed at
> the bottom of the VFP screen.

> Does anyone know why this happens?

> Thanks,

> Jeff

----== Posted via Newsfeed.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.*-*-*.com/ The #1 Newsgroup Service in the World! >100,000 Newsgroups
---= 19 East/West-Coast Specialized Servers - Total Privacy via Encryption =---


Mon, 05 Sep 2005 06:03:36 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Strange VFP5 toolbars behaviour when using .ico instead of .bmp files

2. Strange behaviour toolbar buttons

3. Strange behaviour of VFP programming toolbars - help please!

4. Comm Port Problem - Very Strange

5. Strange problem with modal forms and Application in top-level form

6. Strange Problems

7. Strange Slider/Thumb problem

8. Strange Problem...

9. Strange FoxProw 2.5/WFW problem

10. Strange problem in VFP6

11. strange index problem in fp 2.6a

12. Strange problem with icon for an exe

 

 
Powered by phpBB® Forum Software