Help! Y2k compliant For FoxPro 2.5 
Author Message
 Help! Y2k compliant For FoxPro 2.5

Dear Sir or Madam:
I have maintained a FoxPro 2.5 application for a small company. As you can
image, this application is not Y2K compliant because the application was
developed several years age based on the MS DOS system. The company has no
intention to update this application because the application works fine for
its business and also the company has no enough finical ability to offer the
fee for developing a new application.  So, is there any way that I can make
this application Y2k compliant without using new vision software to
redevelop this application? In other word, can I find a patch file to fix
the Y2K problem on the FoxPro 2.5 software without upgrading it?
Your help will be appreciated.
Jack Yi


Fri, 15 Feb 2002 03:00:00 GMT  
 Help! Y2k compliant For FoxPro 2.5
Jack,
   I have sent you a MS white paper. Hope this
helps.
                                Al
Quote:

> Dear Sir or Madam:
> I have maintained a FoxPro 2.5 application for a small company. As you can
> image, this application is not Y2K compliant because the application was
> developed several years age based on the MS DOS system. The company has no
> intention to update this application because the application works fine for
> its business and also the company has no enough finical ability to offer the
> fee for developing a new application.  So, is there any way that I can make
> this application Y2k compliant without using new vision software to
> redevelop this application? In other word, can I find a patch file to fix
> the Y2K problem on the FoxPro 2.5 software without upgrading it?
> Your help will be appreciated.
> Jack Yi



Fri, 15 Feb 2002 03:00:00 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. FoxPro 2.5 Y2K compliant?

2. Foxpro Application Y2K compliant

3. FoxPro for DOS - is it Y2K compliant?

4. Foxpro 2.5 for DOS Y2K Problems

5. Y2K issue in FoxPro 2.5

6. Y2K AND FoxPro 2.5

7. Foxpro 2/2.5/2.6 (Dos) - Y2K compatible?

8. FoxPro 2.5 Y2K compliance

9. Y2K issue in FoxPro 2.5

10. Foxpro 2.5 for DOS - Y2K and new PC questions

11. Y2K Patch for Foxpro 2.5 DOS?

12. Is FPW2.6 Y2K compliant?

 

 
Powered by phpBB® Forum Software