Setup Wizard - Help 
Author Message
 Setup Wizard - Help

I'm trying to create install disks for an app that uses MSMAPI32.OCX and
MSCOMCTL.OCX.
In step 2 (Specify components) I check ActiveX controls; the registry is
searched and I get Error #202 in getactivex(0): Invalid path or file name. I
click OK in the error dialogue box. Then I select the two OCX's. When I
click on Close (in the Add ActivexControls Dialogue) I'm kicked out of Setup
wizard and back to the command prompt. I've tried this on two difference
machines (NT4 and WIN98) and the same thing happens.  (VP6 SP3).  Help!


Sat, 08 Mar 2003 03:00:00 GMT  
 Setup Wizard - Help
Have you tried running the setup program for the controls and reinstalling the
controls on the machine again?

Also, I'm assuming you have clicked the Add button to put the controls in the
list in step2.

Regards,

Quote:
>MSCOMCTL.OCX.
>In step 2 (Specify components) I check ActiveX controls; the registry is
>searched and I get Error #202 in getactivex(0): Invalid path or file name. I
>click OK in the error dialogue box. Then I select the two OCX's. When I
>click on Close (in the Add ActivexControls Dialogue) I'm kicked out of Setup
>wizard and back to the command prompt. I've tried this on two difference
>machines (NT4 and WIN98) and the same thing happens.  (VP6 SP3).  Help!

Mike


Sun, 09 Mar 2003 14:51:57 GMT  
 Setup Wizard - Help

Bob,

Try this:
When making setup disks, you should not use your development folders as the
source for making the disks. Create a folder on you C: drive (or a network
drive if thats where the utlimate target is...) that contains your
application and all the supporting files, INCLUDING the .OCX files.

Run the setup wizard against this new folder. Now, when the wizard brings up
the contents of your application the two OCX files should be checked as
ActiveX. They will be installed to the Winsys folder, and not to your
application root folder.

HTH

Marc

Quote:

> I'm trying to create install disks for an app that uses MSMAPI32.OCX and
> MSCOMCTL.OCX.
> In step 2 (Specify components) I check ActiveX controls; the registry is
> searched and I get Error #202 in getactivex(0): Invalid path or file name.
I
> click OK in the error dialogue box. Then I select the two OCX's. When I
> click on Close (in the Add ActivexControls Dialogue) I'm kicked out of
Setup
> wizard and back to the command prompt. I've tried this on two difference
> machines (NT4 and WIN98) and the same thing happens.  (VP6 SP3).  Help!



Fri, 14 Mar 2003 03:00:00 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. VFP 5.0 Setup Wizard (HELP!)

2. setup error 278 (while using setup wizard, vfp6.0)

3. Vfp 3: Setup/a with wizard generated setup?

4. VFP Setup wizard setup directory

5. Setup Wizard - post-setup executable

6. Setup wizard not producing setup.exe

7. Help with Setup Wizard

8. Help- Setup Wizard

9. SETUP Wizard Error, Please Help

10. Help: Distributing a VFP3 *.exe without the Setup Wizard

11. Need help with SETUP wizard!

12. Help! Setup Wizard VFP 3.0 ERROR #279

 

 
Powered by phpBB® Forum Software