Clipper Tools 3.0 and Clipper 5.3 
Author Message
 Clipper Tools 3.0 and Clipper 5.3

Hello !

Im using Clipper 5.3 and i would like to use the CA-Clipper Tools
version 3.0.

In the LINK PANEL of Clipper 5.3 there's some places where you can put
some informations to link the Tools.

I tried everything, i think, but always got errors during compile & link.

Is there somebody who use Tools with Clipper 5.3. ?

Please help me !

Thanks

regards ....

Francois Belley



Mon, 12 Jul 1999 03:00:00 GMT  
 Clipper Tools 3.0 and Clipper 5.3

Quote:


> >Hello !

> >Im using Clipper 5.3 and i would like to use the CA-Clipper Tools
> >version 3.0.

> >In the LINK PANEL of Clipper 5.3 there's some places where you can put
> >some informations to link the Tools.

> >I tried everything, i think, but always got errors during compile & link.

> >Is there somebody who use Tools with Clipper 5.3. ?

> >Please help me !

> >Thanks

> >regards ....

> >Francois Belley

> Hello :)
>         Did you apply the patch for CT III to wotk with Clipper 5.3. I think
> you can get it at Phill Barnet Oasis at  WWW  www.iag.net/~philb/.

>                         Good luck, if I can help don't hesitate to call

>                                         Mariano Saul



What sort of errors are you getting? I have been using CT patched up for
use with 5.3 without any problems for the last year.
I have been getting other weird problems with 5.3, but I'm not blaming
CT.
Yours Mick O'Rourke


Tue, 13 Jul 1999 03:00:00 GMT  
 Clipper Tools 3.0 and Clipper 5.3

Quote:



> > >Hello !

> > >Im using Clipper 5.3 and i would like to use the CA-Clipper Tools
> > >version 3.0.

> > >In the LINK PANEL of Clipper 5.3 there's some places where you can put
> > >some informations to link the Tools.

> > >I tried everything, i think, but always got errors during compile & link.

> > >Is there somebody who use Tools with Clipper 5.3. ?

> > >Please help me !

> > >Thanks

> > >regards ....

> > >Francois Belley

> > Hello :)
> >         Did you apply the patch for CT III to wotk with Clipper 5.3. I think
> > you can get it at Phill Barnet Oasis at  WWW  www.iag.net/~philb/.

> >                         Good luck, if I can help don't hesitate to call

> >                                         Mariano Saul


> What sort of errors are you getting? I have been using CT patched up for
> use with 5.3 without any problems for the last year.
> I have been getting other weird problems with 5.3, but I'm not blaming
> CT.
> Yours Mick O'Rourke

Thanks Mick and Mariano for your help. I appreciate.

I use Clipper 5.3 and Clipper Tools 3.0 without any Patch.

No problem with Clipper 5.3.  But im not able to use Tools.

Tell me more about the Tools patches. Where can i find it.
Nothing about this patch on Phill Barnet site. I think ???

Mick, had you tried using Tools without patch. Is it working ?

If NO, im gonna wait to install the correct patch.

Here's the error message i got
================================

Reading object files and library headers.
Processing library directories.
Extracting library objects.
WARNING(#4023):  File(C:\RT\DRV\KBDIBM.ASM) Segment "BIOS_DATA" absolute frame no. 0x0040 inconsistent with
    that defined in file "kbdibm.ASM" (absolute frame no. 0x0000).
ERROR(#4029):  File(C:\RT\DRV\KBDIBM.ASM) Multiple definition of "_VKEYBOARD" from
    file "kbdibm.ASM".
ERROR(#4056):  Abort error level exceeded.

 ----- Standard Error Output -----

CA-Clipper (R) 5.3
Copyright (c) 1985-1995, Computer Associates International, Inc.
Microsoft C Floating Point Support Routines
Copyright (c) Microsoft Corp 1984-1993.  All Rights Reserved.

Thank's again guys !!!

Regards .. Frank



Fri, 16 Jul 1999 03:00:00 GMT  
 Clipper Tools 3.0 and Clipper 5.3

Quote:
> Tell me more about the Tools patches. Where can i find it.
> Nothing about this patch on Phill Barnet site. I think ???

> Mick, had you tried using Tools without patch. Is it working ?

> If NO, im gonna wait to install the correct patch.

The file name should be PATCH30B.EXE . It fixes a bunch of stuff in 5.2
and also gives you a new set of libraries to use with Clipper 5.3.
They're installed in a new subdirectory, but have the same name as the
previous libraries, so you'll need to change your SET LIB= statement.

Ray



Sat, 17 Jul 1999 03:00:00 GMT  
 Clipper Tools 3.0 and Clipper 5.3

Hello :)
        If you go to the oasis page, look under Oasis Archiever->Mirror (
CA-Cllipper Mirror ) you will find all the patches you need !!

                                        Bye Mariano Saul




Sat, 24 Jul 1999 03:00:00 GMT  
 
 [ 5 post ] 

 Relevant Pages 

1. clipper tools Clipper 5.3

2. Clipper 5.3 and Clipper Tools

3. clipper 5.3 & clipper tools v 3.00

4. CA-Clipper 5.3 with CA-Clipper Tools

5. Clipper 5.3, Win95 & Blinker 3.0 SWPRUNCMD

6. Six Drivers 3.0 with Clipper 5.3

7. clipper 5.3 + blinker 3.0 + reindexing = ???????

8. clipper 5.3 + blinker 3.0

9. Convert Clipper S87 to Clipper 5.3

10. Clipper and Visual Objects - Porting from Clipper 5.3

11. clipper 5.2e -vs- clipper 5.3

 

 
Powered by phpBB® Forum Software