Blinker 3.01 vs Blinker 3.30 
Author Message
 Blinker 3.01 vs Blinker 3.30

Hi all,

Long time ago I upgraded/patched Blinker 3.01 to 3.30 but never got to use
it, which means I stuck onto 3.01 because it was (and is) working ok. I now
tried to start using 3.30, but when I link my application and run it, it
just blocks (freezes) and I have to reset my computer. I'm using the very
same link (.LNK) file as with 3.01, that I beleive to be quite normal
(dinamic overlaying of some OBJ's and LIB files and CL520MID.LNK to save
some memory). I'm using Clipper 5.2e and working in a DOS windows on top of
WIN'95.

Anyone has any clues? What has really changed from Blinker 3.01 to 3.30?

Thanks in advance.

Estv?o Raminhos




Thu, 07 Jun 2001 03:00:00 GMT  
 Blinker 3.01 vs Blinker 3.30
On Sun, 20 Dec 1998 17:53:31 -0000, "Estevao Raminhos"

Quote:

>Hi all,

>Long time ago I upgraded/patched Blinker 3.01 to 3.30 but never got to use
>it, which means I stuck onto 3.01 because it was (and is) working ok. I now
>tried to start using 3.30, but when I link my application and run it, it
>just blocks (freezes) and I have to reset my computer. I'm using the very
>same link (.LNK) file as with 3.01, that I beleive to be quite normal
>(dinamic overlaying of some OBJ's and LIB files and CL520MID.LNK to save
>some memory). I'm using Clipper 5.2e and working in a DOS windows on top of
>WIN'95.

Are you sure you changed your environment completely to eliminate
linking in any old Blinker libraries/objects?

--

        Oasis WWW  http://www.iag.net/~philb/
         FTP Site  ftp://ftp.iag.net/pub/clipper
      Clipper FAQ  http://www.iag.net/~philb/clipper.html

         Your willpower is the steering wheel and
      accelerator of what happens next in your life.



Fri, 08 Jun 2001 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Blinker 3.3 patch - doesn't work on blinker.ng

2. Blinker 3.30 GPF

3. Looking for Blinker 3.30 Norton Guide

4. Decompiler Vs Blinker 3.3

5. Blinker 3.30 NG

6. amigos, necesito una copia pirata de blinker 3.30 o mayor

7. NOT POSSIBLE BUY BLINKER 3.01

8. BLINKER 3.01

9. Blinker upgrade from ver 3.00 to 3.01

10. Blinker 3.01 and DOSEMU under Linux

11. Blinker 3.01 patch

12. Blinker 3.00 -> 3.01

 

 
Powered by phpBB® Forum Software