Clipper Application Not Run On Windows NT 4.0 
Author Message
 Clipper Application Not Run On Windows NT 4.0

Hi...

I have an application that run on Novell Netware server and Windows 95
client. At now I upgrade my server with Windows NT 4.0.
My application installed on server.
When I run my Application from client, it's error. My Application can not
access data.
What should I do ? I only have EXE file.
Thanks.

Julian



Mon, 01 Jul 2002 03:00:00 GMT  
 Clipper Application Not Run On Windows NT 4.0
What is the error message ?

We run our clip5.2 on Netware and NT with out any problem.

Eric

Quote:
>Hi...

>I have an application that run on Novell Netware server and Windows 95
>client. At now I upgrade my server with Windows NT 4.0.
>My application installed on server.
>When I run my Application from client, it's error. My Application can not
>access data.
>What should I do ? I only have EXE file.
>Thanks.

>Julian



Mon, 01 Jul 2002 03:00:00 GMT  
 Clipper Application Not Run On Windows NT 4.0
The error message :

error DBFNTX/1001 Open error : CUST.DBF
( Dos Error 2 )

Quote:

>What is the error message ?

>We run our clip5.2 on Netware and NT with out any problem.

>Eric

>>Hi...

>>I have an application that run on Novell Netware server and Windows 95
>>client. At now I upgrade my server with Windows NT 4.0.
>>My application installed on server.
>>When I run my Application from client, it's error. My Application can not
>>access data.
>>What should I do ? I only have EXE file.
>>Thanks.

>>Julian



Tue, 02 Jul 2002 03:00:00 GMT  
 Clipper Application Not Run On Windows NT 4.0
Julian

From the NG
-------------------------------------------------
 DBFNTX/1001  Open error (.dbf)

     Explanation:  The specified database (.dbf) file could not be
     opened.

     Action:  Some suggestions to resolve the problem are:

     1. Check to make sure that the specified file exists.  If the file is
        not in the directory where the application runs, use SET DEFAULT or
        SET PATH to make the file accessible, or specify the full path name
        where the file can be found.

     2. In a network environment, make sure the application has the
necessary
        rights to access the file.  If the file is available only for read
        access, use the READONLY clause on the USE command.

        CA-Clipper's default error handler (Errorsys.prg) will set NETERR()
        to true (.T.) and will ask DBFNTX to default if the error was due to
        a sharing violation on the network.

     See Also:  USE command, "Network Programming" chapter in the
     Programming and Utilities Guide

DOS error No2
      2       File not found

--
HTH
Steve Quinn
Are part-time band leaders semi-conductors?
Do jellyfish get gas from eating jellybeans?
How do you write zero in Roman numerals?
How many weeks are there in a light year?


Quote:
> The error message :

> error DBFNTX/1001 Open error : CUST.DBF
> ( Dos Error 2 )


> >What is the error message ?

> >We run our clip5.2 on Netware and NT with out any problem.

> >Eric

> >>Hi...

> >>I have an application that run on Novell Netware server and Windows 95
> >>client. At now I upgrade my server with Windows NT 4.0.
> >>My application installed on server.
> >>When I run my Application from client, it's error. My Application can
not
> >>access data.
> >>What should I do ? I only have EXE file.
> >>Thanks.

> >>Julian



Tue, 02 Jul 2002 03:00:00 GMT  
 Clipper Application Not Run On Windows NT 4.0
Dos error 2 means "file not found". Your application is running but it
doesn't find a file.
You have to check the path statements inside your app. It's not a matter of
network.

HTH

Eric

Quote:
>The error message :

>error DBFNTX/1001 Open error : CUST.DBF
>( Dos Error 2 )


>>What is the error message ?

>>We run our clip5.2 on Netware and NT with out any problem.

>>Eric

>>>Hi...

>>>I have an application that run on Novell Netware server and Windows 95
>>>client. At now I upgrade my server with Windows NT 4.0.
>>>My application installed on server.
>>>When I run my Application from client, it's error. My Application can not
>>>access data.
>>>What should I do ? I only have EXE file.
>>>Thanks.

>>>Julian



Tue, 02 Jul 2002 03:00:00 GMT  
 Clipper Application Not Run On Windows NT 4.0
How to set the path ?
I only have the EXE file.
Thanks

Julian

Quote:

>Dos error 2 means "file not found". Your application is running but it
>doesn't find a file.
>You have to check the path statements inside your app. It's not a matter of
>network.

>HTH

>Eric

>>The error message :

>>error DBFNTX/1001 Open error : CUST.DBF
>>( Dos Error 2 )


>>>What is the error message ?

>>>We run our clip5.2 on Netware and NT with out any problem.

>>>Eric

>>>>Hi...

>>>>I have an application that run on Novell Netware server and Windows 95
>>>>client. At now I upgrade my server with Windows NT 4.0.
>>>>My application installed on server.
>>>>When I run my Application from client, it's error. My Application can
not
>>>>access data.
>>>>What should I do ? I only have EXE file.
>>>>Thanks.

>>>>Julian



Tue, 02 Jul 2002 03:00:00 GMT  
 Clipper Application Not Run On Windows NT 4.0
Julian,

Where is the CUST.DBF file located? Is it in the same directory as the
application? Does the application allow you to specify the location of the
data files? When you moved the application from the old server, did you copy
all of the files, or just the .EXE ?

If the CUST.DBF file is where it is supposed to be, these may be a problem
with the network rights for the directory where it is located. If it is
supposed to be in the same directory as the .EXE, then check that it was
copied from the old server...

- Kevin
___________________________________________

O||||O   Its a jeep thing - - You wouldn't understand...
()()


Quote:
> How to set the path ?
> I only have the EXE file.
> Thanks

> Julian


> >Dos error 2 means "file not found". Your application is running but it
> >doesn't find a file.
> >You have to check the path statements inside your app. It's not a matter
of
> >network.

> >HTH

> >Eric

> >>The error message :

> >>error DBFNTX/1001 Open error : CUST.DBF
> >>( Dos Error 2 )


> >>>What is the error message ?

> >>>We run our clip5.2 on Netware and NT with out any problem.

> >>>Eric

> >>>>Hi...

> >>>>I have an application that run on Novell Netware server and Windows 95
> >>>>client. At now I upgrade my server with Windows NT 4.0.
> >>>>My application installed on server.
> >>>>When I run my Application from client, it's error. My Application can
> not
> >>>>access data.
> >>>>What should I do ? I only have EXE file.
> >>>>Thanks.

> >>>>Julian



Tue, 02 Jul 2002 03:00:00 GMT  
 Clipper Application Not Run On Windows NT 4.0
Hi Kevin,

Data and application are in the same directory.  The application do not
allow to specify the location of the data files and I already copy all the
data from server.
Thanks

Julian



Fri, 05 Jul 2002 03:00:00 GMT  
 Clipper Application Not Run On Windows NT 4.0
Julian,
I suspect there is a parameter somewhere to set the data path.
Check all the .dbf and .mem files.

Eric

Quote:
>Hi Kevin,

>Data and application are in the same directory.  The application do not
>allow to specify the location of the data files and I already copy all the
>data from server.
>Thanks

>Julian



Fri, 05 Jul 2002 03:00:00 GMT  
 Clipper Application Not Run On Windows NT 4.0
Julian,

I've seen a DOS error 2 (file not found) on a Windoze 95 client connected to
a Novell server when the file was definitely there.

The solution was to add the line SHELL=C:\COMMAND.COM C:\ /P /E:4096 to the
config.sys and reboot. I don't know why it works, but it did.

HTH

Alan Brown
Keogh Software



Quote:
> The error message :

> error DBFNTX/1001 Open error : CUST.DBF
> ( Dos Error 2 )


> >What is the error message ?

> >We run our clip5.2 on Netware and NT with out any problem.

> >Eric

> >>Hi...

> >>I have an application that run on Novell Netware server and Windows 95
> >>client. At now I upgrade my server with Windows NT 4.0.
> >>My application installed on server.
> >>When I run my Application from client, it's error. My Application can
not
> >>access data.
> >>What should I do ? I only have EXE file.
> >>Thanks.

> >>Julian



Fri, 05 Jul 2002 03:00:00 GMT  
 Clipper Application Not Run On Windows NT 4.0
Hi,

Could you write the batch ?
Thanks

Julian

Quote:

>Hi,

>With some PC, the program didn't find the DBF too... We just changed the
MAP
>command in the launching batch, changing MAP P:=\\....... for MAP ROOT
>P:=\\........ and now, all seems going better !
>HTH

>Philippe

>Alan Brown a crit:

>> Julian,

>> I've seen a DOS error 2 (file not found) on a Windoze 95 client connected
to
>> a Novell server when the file was definitely there.

>> The solution was to add the line SHELL=C:\COMMAND.COM C:\ /P /E:4096 to
the
>> config.sys and reboot. I don't know why it works, but it did.

>> HTH

>> Alan Brown
>> Keogh Software




>> > The error message :

>> > error DBFNTX/1001 Open error : CUST.DBF
>> > ( Dos Error 2 )




- Show quoted text -

Quote:
>> > >What is the error message ?

>> > >We run our clip5.2 on Netware and NT with out any problem.

>> > >Eric

>> > >>Hi...

>> > >>I have an application that run on Novell Netware server and Windows
95
>> > >>client. At now I upgrade my server with Windows NT 4.0.
>> > >>My application installed on server.
>> > >>When I run my Application from client, it's error. My Application can
>> not
>> > >>access data.
>> > >>What should I do ? I only have EXE file.
>> > >>Thanks.

>> > >>Julian



Sat, 06 Jul 2002 03:00:00 GMT  
 Clipper Application Not Run On Windows NT 4.0
Hi Julian,

Here it is !

**********************************************

Echo Loading application....
F:\public\Map n:=sav_dev2/data:prod_app\crmspred
F:\public\Map p:=sav_dev2/data:prod_dat\crms
n:
CALL V.bat
C:
F:\public\Map Del N:
F:\public\Map Del P:
*********************************************
(The V.BAT is only a little batch that copies file on local disk...)
HTH

Philippe

Julian a crit:

Quote:
> Hi,

> Could you write the batch ?
> Thanks

> Julian


> >Hi,

> >With some PC, the program didn't find the DBF too... We just changed the
> MAP
> >command in the launching batch, changing MAP P:=\\....... for MAP ROOT
> >P:=\\........ and now, all seems going better !
> >HTH

> >Philippe

> >Alan Brown a crit:

> >> Julian,

> >> I've seen a DOS error 2 (file not found) on a Windoze 95 client connected
> to
> >> a Novell server when the file was definitely there.

> >> The solution was to add the line SHELL=C:\COMMAND.COM C:\ /P /E:4096 to
> the
> >> config.sys and reboot. I don't know why it works, but it did.

> >> HTH

> >> Alan Brown
> >> Keogh Software




> >> > The error message :

> >> > error DBFNTX/1001 Open error : CUST.DBF
> >> > ( Dos Error 2 )



> >> > >What is the error message ?

> >> > >We run our clip5.2 on Netware and NT with out any problem.

> >> > >Eric

> >> > >>Hi...

> >> > >>I have an application that run on Novell Netware server and Windows
> 95
> >> > >>client. At now I upgrade my server with Windows NT 4.0.
> >> > >>My application installed on server.
> >> > >>When I run my Application from client, it's error. My Application can
> >> not
> >> > >>access data.
> >> > >>What should I do ? I only have EXE file.
> >> > >>Thanks.

> >> > >>Julian



Sat, 06 Jul 2002 03:00:00 GMT  
 Clipper Application Not Run On Windows NT 4.0
It's me again !

I forgot send you the modified part of the batch (it's too early !) !

F:\public\Map root n:=sav_dev2/data:prod_app\crmspred
F:\public\Map root p:=sav_dev2/data:prod_dat\crms

HTH

Philippe

Julian a crit:

Quote:
> Hi,

> Could you write the batch ?
> Thanks

> Julian


> >Hi,

> >With some PC, the program didn't find the DBF too... We just changed the
> MAP
> >command in the launching batch, changing MAP P:=\\....... for MAP ROOT
> >P:=\\........ and now, all seems going better !
> >HTH

> >Philippe

> >Alan Brown a crit:

> >> Julian,

> >> I've seen a DOS error 2 (file not found) on a Windoze 95 client connected
> to
> >> a Novell server when the file was definitely there.

> >> The solution was to add the line SHELL=C:\COMMAND.COM C:\ /P /E:4096 to
> the
> >> config.sys and reboot. I don't know why it works, but it did.

> >> HTH

> >> Alan Brown
> >> Keogh Software




> >> > The error message :

> >> > error DBFNTX/1001 Open error : CUST.DBF
> >> > ( Dos Error 2 )



> >> > >What is the error message ?

> >> > >We run our clip5.2 on Netware and NT with out any problem.

> >> > >Eric

> >> > >>Hi...

> >> > >>I have an application that run on Novell Netware server and Windows
> 95
> >> > >>client. At now I upgrade my server with Windows NT 4.0.
> >> > >>My application installed on server.
> >> > >>When I run my Application from client, it's error. My Application can
> >> not
> >> > >>access data.
> >> > >>What should I do ? I only have EXE file.
> >> > >>Thanks.

> >> > >>Julian



Sat, 06 Jul 2002 03:00:00 GMT  
 
 [ 13 post ] 

 Relevant Pages 

1. Running Clipper Application under Windows NT

2. Clipper App causes other applications to run very slowly in Windows NT and 98

3. Clipper App causes other applications to run very slowly in Windows NT and 98

4. It runs on Unix but is does not run under Windows 95/NT.

5. CLipper 5.2: Run-time Error R6003 - div by 0 under WIN NT 4.0

6. Can't run Clipper 5.x EXE under NT 4.0

7. DOS workstation attaching to NT 4.0 server running clipper 5.2e

8. Windows NT Workstation 4.0 and Clarion 2.003 Application

9. Issues between Clipper 52 and Windows NT 4.0?

10. Clipper Serial Communications under Windows NT 4.0

11. application runs in NT but not win95

12. NT performance reduction with Clipper application running

 

 
Powered by phpBB® Forum Software