Clipper 5.3b + Workbench + Blinker 5.1 on Win2K SP2 
Author Message
 Clipper 5.3b + Workbench + Blinker 5.1 on Win2K SP2

Hi All,

Your assistance is most appreciated for the following issue.

1. PC installed with Win2K SP-2
2. Installed CA-Clipper 5.3 and updated with (a) & (b) patches
3. Installed Blinker 5.1
4. Updated *.NT files (environment) with path, lib, include, ...etc
5. Run CACI -> New App -> New Module -> "Hello.prg" --(Print Hello,
world.)
6. Click on Build Icon
7. The following error appears:

      Bad command or file name
      File not found - C:\CLIP53\CACI\DATA\AUTOMAKE\AUTOMAKE.XL
      Duplicate file name or file not found

8. Some of the error messages shows *.CH not found (#INCLUDE
"INKEY.CH") even though the INCLUDE env.var has been set to
c:\clip53\include
9. Linking with either Exospace or Blinker will display CLIPPER.LIB
not found or any other *.LIB not found (LIB= env has been set)
10. To test the *.NT settings, I did the following
a. Open command prompt window
b. Type: clipper <enter>
      CA-Clipper (R) 5.3b (Rev. 338)
      Copyright (c) 1985-1996, Computer Associates International, Inc.
      Microsoft C Floating Point Support Routines
      Copyright (c) Microsoft Corp 1984-1993.  All Rights Reserved.
      <.snip.>

c. Type: blinker <enter>
 __   __
(??) (??)       BLINKER DOS Extender and Windows Linker 5.10
    &#8962;
   ___                 Blink and you'll miss it !!

Copyright (c) Assembler Software Manufacturers, Inc. 1990-99
All Rights Reserved. Serial # [-------]. Fax (804) 784-2357.

BLINKER : 1102 : no input files were specified

d. Type: exospace <enter>
ExoSpace for CA-Clipper 5.3
Copyright (c) 1993 - 1995 Computer Associates International, Inc.

DOS/16M Copyright (c) Tenberry Software, Inc. 1987 - 1995

11. None of the above problems were encountered on a Win9x
installation (i.e. installed Win98 on a test PC for checking purposes
only).

I do hope that someone out there would be able to assist me on this.

Best regards,

Mitchel



Tue, 27 Apr 2004 11:59:36 GMT  
 Clipper 5.3b + Workbench + Blinker 5.1 on Win2K SP2


Quote:
>Hi All,

>Your assistance is most appreciated for the following issue.

>1. PC installed with Win2K SP-2
>2. Installed CA-Clipper 5.3 and updated with (a) & (b) patches
>3. Installed Blinker 5.1
>4. Updated *.NT files (environment) with path, lib, include, ...etc
>5. Run CACI -> New App -> New Module -> "Hello.prg" --(Print Hello,
>world.)
>6. Click on Build Icon
>7. The following error appears:

>      Bad command or file name
>      File not found - C:\CLIP53\CACI\DATA\AUTOMAKE\AUTOMAKE.XL
>      Duplicate file name or file not found

>8. Some of the error messages shows *.CH not found (#INCLUDE
>"INKEY.CH") even though the INCLUDE env.var has been set to
>c:\clip53\include
>9. Linking with either Exospace or Blinker will display CLIPPER.LIB
>not found or any other *.LIB not found (LIB= env has been set)
>10. To test the *.NT settings, I did the following
>a. Open command prompt window
>b. Type: clipper <enter>
>      CA-Clipper (R) 5.3b (Rev. 338)
>      Copyright (c) 1985-1996, Computer Associates International, Inc.
>      Microsoft C Floating Point Support Routines
>      Copyright (c) Microsoft Corp 1984-1993.  All Rights Reserved.
>      <.snip.>

>c. Type: blinker <enter>
> __   __
>(??) (??)       BLINKER DOS Extender and Windows Linker 5.10
>    &#8962;
>   ___                 Blink and you'll miss it !!

>Copyright (c) Assembler Software Manufacturers, Inc. 1990-99
>All Rights Reserved. Serial # [-------]. Fax (804) 784-2357.

>BLINKER : 1102 : no input files were specified

>d. Type: exospace <enter>
>ExoSpace for CA-Clipper 5.3
>Copyright (c) 1993 - 1995 Computer Associates International, Inc.

>DOS/16M Copyright (c) Tenberry Software, Inc. 1987 - 1995

>11. None of the above problems were encountered on a Win9x
>installation (i.e. installed Win98 on a test PC for checking purposes
>only).

>I do hope that someone out there would be able to assist me on this.

>Best regards,

>Mitchel

Hello Mitchel,

I suspect that you have not told the DOS session where to find the
clipper files. Did you establish the usual Clipper envirnment
variables via the SET command?

...and the PATH?

Regards,

Ross McKenzie
ValuSoft
Melbourne Australia



Tue, 27 Apr 2004 14:04:23 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. GPF w/ Clipper 5.3b and Blinker 5.1

2. Clipper 5.3b/Blinker 5.1 and Windows

3. Clipper 5.3b - Blinker 5.1 - Windows NT

4. Problems using Clipper 5.3b + Blinker 5.1

5. Win2K, Netware 5.1 & Clipper 5.2e

6. BLINKER 5.1 + CLIPPER 5.3

7. Clipper DLL's using Clipper 5.2e and Blinker 5.10

8. CLIPPER 5.3B / EXOSPACE Vs BLINKER

9. msetcurdor() with protected mode error Clipper 5.3b/Blinker 7.0

10. Clipper 5.3b + Six3 + Blinker 3.3

11. Getting GPF in XP even with Blinker 6.0/Clipper 5.3b

12. clipper 5.3b + blinker + tables with memo fields ( GPF )

 

 
Powered by phpBB® Forum Software