migration of 5.2 clipper app from netware 3.11 to netware 5 
Author Message
 migration of 5.2 clipper app from netware 3.11 to netware 5

I have a clipper 5.2 application (soon to be y2k compliant) that resides on
a netware 3.11 server.  I am in the process of purchasing an new server with
netware 5.x to take care of the y2k problem on the server and o/s side.

My question is are there any migration issues that I have to deal with
moving the app from netware 3.11  to netware 5.x?

Any help will be appriciated (my guess there is no major issues but I need a
second opinion for my vendor).

Thanks,
Patrick Lorden
MIS Manager
NH Job Training Council



Mon, 13 Aug 2001 03:00:00 GMT  
 migration of 5.2 clipper app from netware 3.11 to netware 5
You shouldn't have any difficulties as long as there aren't any
bindery mode functions linked into the application.  If so you may
need to set up bindery emulation on the NW5 server.

IN ANY CASE, YOU NEED TO TEST IT ON THE NEW SERVER BEFORE YOU MOVE TO
PRODUCTION!

Jonathan
On Thu, 25 Feb 1999 09:43:33 -0500, "Patrick Lorden"

Quote:

>I have a clipper 5.2 application (soon to be y2k compliant) that resides on
>a netware 3.11 server.  I am in the process of purchasing an new server with
>netware 5.x to take care of the y2k problem on the server and o/s side.

>My question is are there any migration issues that I have to deal with
>moving the app from netware 3.11  to netware 5.x?

>Any help will be appriciated (my guess there is no major issues but I need a
>second opinion for my vendor).

>Thanks,
>Patrick Lorden
>MIS Manager
>NH Job Training Council



Mon, 13 Aug 2001 03:00:00 GMT  
 migration of 5.2 clipper app from netware 3.11 to netware 5

Quote:
>My question is are there any migration issues that I have to deal with
>moving the app from netware 3.11  to netware 5.x?

Just remember, 5.x is new and few of us have been asked to upgrade to it.

I have moved 3.12 customers to 3.2 for Y2k.  It is easy.  My 4.x customers
have asked for the Y2k patches.  My Clipper stuff is unaffected by these two
upgrades.

Mike M



Mon, 13 Aug 2001 03:00:00 GMT  
 migration of 5.2 clipper app from netware 3.11 to netware 5
On Thu, 25 Feb 1999 09:43:33 -0500, "Patrick Lorden"

Quote:

>I have a clipper 5.2 application (soon to be y2k compliant) that resides on
>a netware 3.11 server.  I am in the process of purchasing an new server with
>netware 5.x to take care of the y2k problem on the server and o/s side.

>My question is are there any migration issues that I have to deal with
>moving the app from netware 3.11  to netware 5.x?

>Any help will be appriciated (my guess there is no major issues but I need a
>second opinion for my vendor).

Be careful about using the new NSS filesystem - I have seen weird
behaviour in Win9x Explorer (every folder is "duplicated") and some
speed testing with Clipper apps showed it to be about 5-10% slower
than NFS (64Kb blocks with sub-allocation turned on).

Other things to check your app for are the use of IPX-specific
features and directly manipulating server resources such as print
queues.  NW5 comes with a new printing system which works differently
to the 3.1x one.

As you're getting a new server, why not take the safe approach & keep
your existing server on the network until you're happy with NW5?
--
Nick Ramsay
WitzEnd Computer Services



Tue, 14 Aug 2001 03:00:00 GMT  
 migration of 5.2 clipper app from netware 3.11 to netware 5
Firstly, do you really need to move to netware 5.x?
I  have a few sites running netware 3.12 and it is possible to achieve Y2K
with patches available free from Novell.
Originally, the local Netware consultants threw their hands in the air
claiming non  Y2K compliance & submitted their quote to upgrade to 5.x. I
spoke to Novell myself & got a less dramatic response.
Novell advised the non-compliance issues of 3.12 & I doubt that they would
affect my apps. but I will probably apply the patches anyhow.
Maybe 3.11 is not so simply patched.
Look before you leap into 5.x
Denis

Quote:

>I have a clipper 5.2 application (soon to be y2k compliant) that resides on
>a netware 3.11 server.  I am in the process of purchasing an new server
with
>netware 5.x to take care of the y2k problem on the server and o/s side.

>My question is are there any migration issues that I have to deal with
>moving the app from netware 3.11  to netware 5.x?

>Any help will be appriciated (my guess there is no major issues but I need
a
>second opinion for my vendor).

>Thanks,
>Patrick Lorden
>MIS Manager
>NH Job Training Council



Fri, 17 Aug 2001 03:00:00 GMT  
 
 [ 5 post ] 

 Relevant Pages 

1. Clipper 5.2e App migration from Netware 4.10 to Netware 5/NT4.0

2. Clipper 5.2 and Netware 4.x

3. Clipper 5.2 / NetWare Oddity

4. Clipper 5.2 & Netware 4.10

5. Clarion 2.1 / Win95 / Netware 3.11 ?

6. Help! Semaphores in Netware 3.11

7. login.exe for netware 3.11

8. Clipper app on Netware 4x

9. clipper app and netware 5

10. Clipper app and Netware 3.12 w/long filename support

11. Moving Clipper apps from Netware to Win NT

12. TRUE Netware Login from Clipper App

 

 
Powered by phpBB® Forum Software