Setting CLipper Debugger to work on a Win 95 machine 
Author Message
 Setting CLipper Debugger to work on a Win 95 machine

 CLD doesn't work on some of our Win95 PC's ?
The program runs as normal, with no debugging.. What could be the
problem ??
Martin Marais


Fri, 29 Dec 2000 03:00:00 GMT  
 Setting CLipper Debugger to work on a Win 95 machine

Hi Martin:

        Check dejanews for the many positngs on this topic.  It usually
has to do with linking CLD.LIB as file CLD.LIB and putting an altd() near
the top of your program.  It worked for me in DOS and now in a DOS box in
WIN95 (both MrDebug and CLD)

        HTH

        Ted

:  CLD doesn't work on some of our Win95 PC's ?
: The program runs as normal, with no debugging.. What could be the
: problem ??
: Martin Marais

--
-- /

Ted Cleaver

* Some abbreviations I find helpful... Pls correct me if any are wrong.

* IIRC = If I Remember Correctly   * ROTFL= Rolling on the floor Laughing
* HTH  = Hope That Helps           * RTFM = Read the * Manual
* OTOH = On The Other Hand         * AFAIK= As Far As I Know
* PMFJI= Pardon Me For Jumping In  * RTFNG= Read The * Norton Guide
* TIA  = Thanks In Advance         * TTFN = Ta Ta For Now
* TFTH = Thanks For The Help       * FAQ  = Frequently Asked Question(s)
* AIUI = As I Understand It (TFTH, Dave)
* ROTFLUACB = ????? (Andi Jahja?)

* PERSONALS
* {*filter*}= Can't Remember Acronyms Properly
/



Fri, 29 Dec 2000 03:00:00 GMT  
 Setting CLipper Debugger to work on a Win 95 machine

Quote:

> CLD doesn't work on some of our Win95 PC's ?
>The program runs as normal, with no debugging.. What could be the
>problem ??
>Martin Marais

Uninstall Norton Utilites
Cheers
----------------------------------------
Geoff Cohen
R.C. Electronics (018) 488 939
Canberra, Australia

home page www2.dynamite.com.au/gcohen

Any technology that is distinguishable from Magic
 is insufficiently advanced



Fri, 29 Dec 2000 03:00:00 GMT  
 Setting CLipper Debugger to work on a Win 95 machine
There is a DLL installed by Norton and it seems to prevent the de{*filter*} from
working. I just rename it so that I can do the debugging session then rename
again when done.
Quote:

> CLD doesn't work on some of our Win95 PC's ?
>The program runs as normal, with no debugging.. What could be the
>problem ??
>Martin Marais



Sun, 31 Dec 2000 03:00:00 GMT  
 
 [ 4 post ] 

 Relevant Pages 

1. Clipper debugger 5.2e won't work with Win95

2. win 95,dos window,read key ties up machine

3. Clipper Debugger Fails In Windows 95 or 98 DOS Box

4. Compatibility beetwen SET PRINTER & Win 95

5. Problems with Set Printer To in Win 95 ?

6. Does not work under Win 95

7. Don't work Grail on WIN 95/NT (Python)

8. does winfo interps work on NT/Win 95?

9. Clipper 5.3 + Win 95 problem

10. clipper 5.2e dosbox win 95 printing slow

11. Clipper IDE on win 95

12. Clipper 5.2e / Netware 3.12 / Win 95 Problem

 

 
Powered by phpBB® Forum Software