Clipper 5.01 and Clipper 5.3b NTX compatibility 
Author Message
 Clipper 5.01 and Clipper 5.3b NTX compatibility

Hi,

Does somebody knows is Clipper 5.01 NTX compatible with Clipper 5.3b (in
protected mode) NTX ?
I have to use different Clipper programs on the same dbf/ntx.

Tomasz



Fri, 22 Mar 2002 03:00:00 GMT  
 Clipper 5.01 and Clipper 5.3b NTX compatibility
No problem.  NTX is NTX is NTX.

On Mon, 04 Oct 1999 10:34:33 GMT, "Tomasz Piekarski"

Quote:

>Hi,

>Does somebody knows is Clipper 5.01 NTX compatible with Clipper 5.3b (in
>protected mode) NTX ?
>I have to use different Clipper programs on the same dbf/ntx.

>Tomasz



Fri, 22 Mar 2002 03:00:00 GMT  
 Clipper 5.01 and Clipper 5.3b NTX compatibility

t> wrote

Quote:
>No problem.  NTX is NTX is NTX.

Hmmm... What about this:

,----
| Procedure Test()
|    FIELD TransDate, Active
|    USE Invoice VIA "DBFNTX"
|    INDEX ON TransDate TO InDate FOR Active DESCENDING
| Return
`----
 I think you'll find the index file created by the above procedure in
Clipper 5.3 is incompatible with the 5.01 driver.

--
Douglas Woodrow



Fri, 22 Mar 2002 03:00:00 GMT  
 Clipper 5.01 and Clipper 5.3b NTX compatibility
On Mon, 4 Oct 1999 19:35:29 +0100, Douglas Woodrow

Quote:


>t> wrote
>>No problem.  NTX is NTX is NTX.

>Hmmm... What about this:

>,----
>| Procedure Test()
>|    FIELD TransDate, Active
>|    USE Invoice VIA "DBFNTX"
>|    INDEX ON TransDate TO InDate FOR Active DESCENDING
>| Return
>`----
> I think you'll find the index file created by the above procedure in
>Clipper 5.3 is incompatible with the 5.01 driver.

I guess it would be because the 5.01 driver does not support scoped
indexes (the FOR caluse).

I stand corrected...

Mike



Fri, 22 Mar 2002 03:00:00 GMT  
 
 [ 4 post ] 

 Relevant Pages 

1. REQ: Clipper 5.01 - looking for clipper 5.01 to modify code

2. Question: any compatibility issue between Clipper 5.3 and 5.01

3. Clipper...Clipper...Clipper - 5.3b Patch

4. Clipper/NTX and Delphi/Apollo compatibility

5. Clipper 5.2e --> Clipper 5.3b

6. Clipper 5.2e + SIXCDX or Clipper 5.3b with CDX

7. Clipper 5.3b or similar, the future of Clipper

8. clipper 5.01 -> 5.3 : Argument error: DBUSEAREA

9. alt-enter on a clipper 5.01 application

10. Progress Bar in Clipper 5.01

11. Upgrade clipper 5.01

12. RANDOM in Clipper 5.01

 

 
Powered by phpBB® Forum Software