DOS workstation attaching to NT 4.0 server running clipper 5.2e 
Author Message
 DOS workstation attaching to NT 4.0 server running clipper 5.2e

I am running Windows NT 4.0 Server.  I am connecting to it from a DOS PC
using the  DOS client provided by Microsoft. If I run my Clipper 5.2e app on
the local driver I have no problems.  If I run the app on a shared drive on
the server I get DOS error 19 in different places on both dbfs and ntxs.
The user has FULL CONTROL rights granted from the server Explorer.  I have
files=199 and buffers=20.  What could be the problem?

Another observation:  I got this error on an index file.  I immediately
tried to copy the file and was successful.  I also had re-indexed earlier in
the day to test file access.



Fri, 02 Jun 2000 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. DOS workstation attaching to NT 4.0 server using Clipper 5.2.e

2. DOS Error 55 using 5.2e/exospace/Win95 workstations/NT 4.0 server

3. Win95, NT 4.0 Server, Clipper 5.2e - NEED HELP - URGENT

4. Clipper program running on nT-server and W95/98 workstations

5. Files under Windows NT Server 4.0 DOS ERROR 4 Clipper 5.2c

6. Clipper 5.2e Locking up NT Workstation (Help wanted)

7. Nt 4.0 to DOS workstation

8. Problem with Clipper on NT Workstation 4.0

9. NT 4.0 Workstation and Clipper Apps and File Handles

10. clipper on win9x workstation & win nt server

11. Clipper 5.2e under NT 4.0?

12. Problem with CLipper/Win′95 Workstation/win NT server (one SOLUTION)

 

 
Powered by phpBB® Forum Software