Clipper program pauses when started running in Win2K Professional 
Author Message
 Clipper program pauses when started running in Win2K Professional

Dear all,

I recently switched to Win2K Professional while I'm still running and
developing program by using Clipper 5.2e.

I find my program pauses when I run it in command prompt. For almost
all the cases, it will pause for quite long until I 're-trigger' it by
minimize the window and maximize it back again. That way, my program
will continue to run and show me the first login screen.

As the other way, I sometimes switch to the other applications' windows
and then come back again to my clipper program. That will make it
continue to run.

This happens only when the application started. After that, everything
is running OK. I don't get this problem if I run it with the other
versions of Windows.

Is there anybody know the reason why?

Thank you,
Garret

Sent via Deja.com http://www.*-*-*.com/
Before you buy.



Wed, 07 May 2003 13:11:19 GMT  
 Clipper program pauses when started running in Win2K Professional
On Thu, 19 Nov 2020 07:56:52 +1300, "Roger Harris"

Your system's date is 20 years fast. :-)



Sun, 11 May 2003 03:00:00 GMT  
 Clipper program pauses when started running in Win2K Professional
I Know ,  I think my MB bios needs updating. I usually reset it and its OK
for a few weeks


Quote:
> On Thu, 19 Nov 2020 07:56:52 +1300, "Roger Harris"

> Your system's date is 20 years fast. :-)



Mon, 12 May 2003 04:52:02 GMT  
 Clipper program pauses when started running in Win2K Professional

Quote:

>I Know ,  I think my MB bios needs updating. I usually reset it and its OK
>for a few weeks

Use Tardis and suck the Time/Date from the Net - it's always within a
second or so, depending on net delays.

Goto http://www.kaska.demon.co.uk

R.C.Electronics - www.rce.com.au
Cheers from Geoff Cohen (0417 657 465)

Any technology that is distinguishable from Magic
 is insufficiently advanced



Mon, 12 May 2003 07:28:44 GMT  
 
 [ 4 post ] 

 Relevant Pages 

1. Clipper dbase program problems with WIN2K

2. is tcl programs running on windows 2000 professional and windows xp gives diff results

3. Start Windows application from Clipper with RUN

4. 2.1.1 installer hangs on Win2k Professional

5. clipper 5.2e program don't start in fullscreen under nt

6. Long pauses during running of MS Powerstation 4

7. Win2k Command Line - can't start Python

8. Stop/Start Service in Win2k

9. IDLE win't start on Win2k

10. Problems running program from Clipper workbench under NT/ Error DBG0100

11. Error running Clipper 5.2 program under Windows 98 v2

12. Clipper program run very slow in a XP machine

 

 
Powered by phpBB® Forum Software