Clipper Processor hogging on Windows NT and 2000 
Author Message
 Clipper Processor hogging on Windows NT and 2000

I am a junior developer working for a UK company . We have a clipper
application which i maintain. We are having problems caused by our
clipper application hogging the processor. The previous developer on
the product introduced the FT_OnIdle and FT_IAmIdle routines from the
NanForum library, but these do not appear to prevent the problem on NT
and windows 2000. Has anyone else encounter this problem on these
operating systems. is there any known effective solution?


Sun, 05 Sep 2004 01:01:09 GMT  
 Clipper Processor hogging on Windows NT and 2000

Quote:
> I am a junior developer working for a UK company . We have a clipper
> application which i maintain. We are having problems caused by our clipper
> application hogging the processor. The previous developer on the product
> introduced the FT_OnIdle and FT_IAmIdle routines from the NanForum
> library, but these do not appear to prevent the problem on NT and windows
> 2000. Has anyone else encounter this problem on these operating systems.
> is there any known effective solution?

The VFAQ <URL:http://www.davep.org/clipper/VFAQ/> is posted weekly, the
latest posting being less than an hour ago (at the time of writing). You'll
find a couple of answers to the above in there.

--
Dave Pearson                        |  OSLib - Timeslice release functions.
http://www.davep.org/               |     eg - Norton Guide reader for Linux.
http://www.davep.org/clipper/       |    weg - Norton Guide reader for Windows.
http://www.davep.org/norton-guides/ | dgscan - DGROUP scanner for Clipper.



Sun, 05 Sep 2004 01:35:26 GMT  
 Clipper Processor hogging on Windows NT and 2000
Christopher,

Quote:
>I am a junior developer working for a UK company . We have a clipper
>application which i maintain. We are having problems caused by our
>clipper application hogging the processor. The previous developer on
>the product introduced the FT_OnIdle and FT_IAmIdle routines from the
>NanForum library, but these do not appear to prevent the problem on NT
>and windows 2000. Has anyone else encounter this problem on these
>operating systems. is there any known effective solution?

They do work extremely well in both those environments, but you have
to get the latest patch. It is available here:

http://home.swipnet.se/engw/clipper/nfpat1a.htm

Don't forget to read the instructions that come with the patch.

Klas

-------
klas dot engwall at engwall dot com




Sun, 05 Sep 2004 08:03:26 GMT  
 Clipper Processor hogging on Windows NT and 2000
  > I am a junior developer working for a UK company . We have a clipper
  > application which i maintain. We are having problems caused by our
  > clipper application hogging the processor. The previous developer on the
  > product introduced the FT_OnIdle and FT_IAmIdle routines from the
  > NanForum library, but these do not appear to prevent the problem on NT
  > and windows 2000. Has anyone else encounter this problem on these
  > operating systems. is there any known effective solution?

you can try with dosidle() i use this in NT & W2000 and don't
have problems.

http://www.geocities.com/glassman_ru/software/english/dosidle.html

Bye

--
Posted via dBforums
http://dbforums.com



Mon, 06 Sep 2004 23:21:09 GMT  
 
 [ 4 post ] 

 Relevant Pages 

1. Clipper hogging the processor - delaying Windows spooler

2. CPU Hogging in Win NT/2000

3. "Out Port.vi": passing from Windows NT 4.0 to Windows 2000

4. Hard links on Windows NT 4 and Windows 2000

5. Clipper 5.2e, Windows Milenium and windows 2000

6. Windows 2000 - 100% Processor Usage

7. CFD3.xxx on Windows NT hog cpu

8. Clipper 5.2 in environment NT / 2000

9. was Re: 4.01Graphics Problem with Windows 98 but not NT or 2000

10. 4.01 - Graphics Problem with Windows 98 but not NT or 2000

11. looking for windows NT/2000 binary for gawk 3.1.1 (or better)

12. Saving file to Windows NT 2000 volume

 

 
Powered by phpBB® Forum Software