ADS Application under WIN/NT Network 
Author Message
 ADS Application under WIN/NT Network

Hi,

we have a strange problem with our first customer
with a Windows NT server.

Our CA CLipper 5.3b Application runs fine at several
client sites under WIN/95 with a Netware Server.

We are using the Auto-detect feature of ADS and provide
only one set of exes for customers with and without ADS.

On this particular Windows/NT site all accesses are VERY
slow, even starting an EXE with the ADS NTX driver linked in
takes 5 or 6 times longer than without the ADS (we are using
dummys for the ADS functions if the ADS libs are not linked in)

The configuration consists of a NT Server and several WIN/95
Clients.

Has anyone got an idea what is happening ? Are we missing
something that is needed under WIN/NT Server ??

any help appreciated !

regds
Thomas Braun



Wed, 25 Oct 2000 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Converting ADS/Netware to ADS/NT

2. printing from Clipper application (DOS) under Win network

3. Running Clipper application in win 95 network

4. One solution to File Sharing problems on Win 95/NT networks

5. Network error win98 with Win nt

6. NT Server + NT Workstation + ADS problem.

7. Clipper on Win/NT network

8. Clip 5.3 DOS App Crawls under Win 95 and NT Network

9. PHP under Apache on Win NT and Network drive

10. PROBLEMS BETWEEN CLIPPER APPLICATION AND WINDOWS NT NETWORK

11. Clarion application and WIN NT ?

12. Network problem with Win Xp and Win 98

 

 
Powered by phpBB® Forum Software