using novell 4.11, clipper 5.2e, blinker 3.x, 
Author Message
 using novell 4.11, clipper 5.2e, blinker 3.x,

As the subj says, we have a client site using novell 4.11 with 250 or
more users logged in,
not all into our app.  They connect using Novell Client 16 (not Client
32)

The sympton is that a workstation gets a lock on a datafile and hence
locks out all other
users.  Typically caused by someone walking away from their workstation
while in our
app.  Their connection is severed but file locks remain!

Thoughts, suggestions, ideas appreciated...



Sun, 12 Aug 2001 03:00:00 GMT  
 using novell 4.11, clipper 5.2e, blinker 3.x,
Try using the set-command DIRECTLY on the server-console. Set the correct
values for max locks, max users and so on to a higher value.

German Programmers Language: Broken english!

- Holger Matz, Germany, Kiel.


Quote:
>As the subj says, we have a client site using novell 4.11 with 250 or
>more users logged in,
>not all into our app.  They connect using Novell Client 16 (not Client
>32)

>The sympton is that a workstation gets a lock on a datafile and hence
>locks out all other
>users.  Typically caused by someone walking away from their workstation
>while in our
>app.  Their connection is severed but file locks remain!

>Thoughts, suggestions, ideas appreciated...



Mon, 20 Aug 2001 03:00:00 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. Clipper 5.2e/ADS/ & Netware 4.11

2. Problem with Clipper 5.2 and Novell (4.11)

3. Novell 4.11 & Clipper again

4. Novell 4.11 & Clipper

5. Clipper & Novell 4.11

6. CA-Tools 3 vs Novell 4.11 and Novell 3.12

7. Clipper DLL's using Clipper 5.2e and Blinker 5.10

8. How to link the clipper 5.2e program using blinker 6

9. Clipper 5.2e, Clipper Tools and Novell 5 ???

10. VSE and Novell 4.11 Token Ring

11. Lock Failure with Novell 4.11

12. Novell 4.11

 

 
Powered by phpBB® Forum Software