Help needed: Clipper 5.3b GPF with DBFCDX 
Author Message
 Help needed: Clipper 5.3b GPF with DBFCDX

Hi,

just two days ago I installed Clipper 5.3 and the international update 5.3b
(some files were not updated, but i guess that was because I had version
5.3a installed already). When I tried to compile and link my old
application (version 5.2d) it worked so far but it would not work when I
tried to build up my indexes again.

It stopped with a GPF 067F:02C1 (segment changes, offset stays the same).

To find out what the problem was I tried to compile a very simple program
(using both the DBFNTX and the DBFCDX driver to copy from one to the
other). Same problem. Whenever I tried to copy a DBF file with FPT memos
into an DBF file with DBT memos it stopped with a GPF.

I suspect the _DBFCDX and/or the DBFCDX driver(s)... but I have no clue
what more to do. Maybe it is because I use the german "umlaut"s in my
databases?!

Any help is very much appreciated...

IBM 686
32 MB
Win 95

Bjoern



Wed, 18 Oct 2000 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Error/11: _VGrab (Clipper 5.3b,DBFCDX)

2. Problems with DBFCDX driver from Clipper 5.3b

3. Problems With DBFCDX in Clipper 5.3b

4. Clipper 5.3b and DBFCDX memofiles

5. Clipper 5.3b and DBFCDX memofiles

6. GPF w/ Clipper 5.3b and Blinker 5.1

7. Clipper 5.3b/Win2000 mouse causes GPF.

8. Getting GPF in XP even with Blinker 6.0/Clipper 5.3b

9. clipper 5.3b + blinker + tables with memo fields ( GPF )

10. Clipper 5.3B Exospace/GPF SOLUTION

11. GPF Clipper 5.3b/Exospace HEEEEELP

12. Clipper 5.3/5.3b ntvdm.exe GPF during PACK on NT WS 4.0

 

 
Powered by phpBB® Forum Software