On some PCs the EXE just retunrs to the command line 
Author Message
 On some PCs the EXE just retunrs to the command line

My Clipper 5.3 EXE works fine on some computers - but on others nothing
happens at all. I just get a blank line and get back to the command line.
Any ideas?

David Bernheim



Sun, 20 Apr 2003 04:01:43 GMT  
 On some PCs the EXE just retunrs to the command line
David, have you got any graphics libraries linked in? It may be a conflict
with an AGP adaptor... the usual solution is to run the app in 640x480x16 VGA
mode.
Another possibility may be insufficient files handles allocated in config.sys
or config.nt.
HTH
Quote:

> My Clipper 5.3 EXE works fine on some computers - but on others nothing
> happens at all. I just get a blank line and get back to the command line.
> Any ideas?

> David Bernheim



Sun, 20 Apr 2003 10:25:55 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. command line arg to stand alone tcl exe

2. Command line length - awk on a PC

3. Want to buy a good command line VHDL simulator for PC

4. Win2000 Gawk Renaming a file with system() command, command line to long

5. reading a line and executing a command on that line

6. command environments and command line arguments

7. Command line variables to executables,command programs

8. command line options for old viscob and vclink commands

9. command line command structure representation

10. Fortran command to read command line argument?

11. System commands and command-line args with g77 on Sun

12. Obtaining the line reached in a source command without terminating the command

 

 
Powered by phpBB® Forum Software