CW5EE Run( 'excel' ) Problem 
Author Message
 CW5EE Run( 'excel' ) Problem

Run( 'full\path...\excel' ) works fine, but Run( 'excel' ) doesn't even though
the "full\path..." is a default path in my NT.  Is there a setup option in CW
to make it recognize the default path? Or, what is the name of the template
that causes this trouble? TIA - Tong


Mon, 19 Nov 2001 03:00:00 GMT  
 CW5EE Run( 'excel' ) Problem
Hi,

If it is your aim to load a spreadsheet in Excel why not call the
spreadsheet directly with API ShellExecute? If you are interested how
that can be done, let me know.

Arno Rog
Amsterdam

Quote:

> Run( 'full\path...\excel' ) works fine, but Run( 'excel' ) doesn't even though
> the "full\path..." is a default path in my NT.  Is there a setup option in CW
> to make it recognize the default path? Or, what is the name of the template
> that causes this trouble? TIA - Tong



Tue, 20 Nov 2001 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. stream('file','c','seek ='x) problem

2. LabVIEW's equivalent to Excel's GoalSeek method

3. Problems calling Fortran DLL's from Excel VBA

4. MS Excel 'Comment' Interface

5. Problem with ''Mailbox''

6. Problem running samples of Indelv's XML Parser

7. Equivalent of RUN('File',1) with ShellExecute

8. Clipper 5.3b and Pentium III - Won't run on new CPU's

9. Running 'standalone' apps

10. Running 'standalone' apps -Reply

11. Help with variable FEQ's in run time CREATE's

12. what is error -1 , and why can't I run any daq vi's

 

 
Powered by phpBB® Forum Software