CW 2003 - Focus problem & a select problem 
Author Message
 CW 2003 - Focus problem & a select problem

Hi,

Problem 1
---------------
I want to display a browse with user inputted date filters.

I have a form with a start & end date (global variables) which then calls up
browse filtering on these dates.

I do this by using the embed point:
Control Event handling, after generated code
  ?OKButton
      Accepted  
and adding the following code:

BrowseLogDateFilter         ! Browse the log file with a start & end date filter.
do ProcedureReturn

It works perfectly except my input form retains focus over the resultant browse.
How do I correct this?

Problem 2
---------------

I have a form where an input has a lookup ellipse calling up a browse (single index)
with a select button.

When clicking the ellipse, I get the browse without the select button, when I close this,
I then get the browse with the select button which works. These procedures are entirely
wizard generated. Any ideas?

Mike Hesse
mhesseATdynamicDOTcoDOTza

Mike Hesse
Email supplied on request



Sun, 03 Sep 2000 03:00:00 GMT  
 CW 2003 - Focus problem & a select problem

Quote:

>Hi,
>Problem 1
>---------------

I'd rearrange the way things are called a bit: i.e. call the browse
from the menu (or wherever, and have the date limit form pop up using
the Procedure Setup embed). You can add a button (on the browse) to
change the data filter more easily this way too.

Quote:
>I want to display a browse with user inputted date filters.
>I have a form with a start & end date (global variables) which then calls up
>browse filtering on these dates.
>Problem 2
>---------------
>I have a form where an input has a lookup ellipse calling up a browse (single index)
>with a select button.
>When clicking the ellipse, I get the browse without the select button, when I close this,
>I then get the browse with the select button which works. These procedures are entirely
>wizard generated. Any ideas?

Not sure exactly what you have done, but presumably the first browse
has been called without GlobalRequest=SelectRecord.
----------------------
Jon Waterhouse
Andy Rowe Consultants,
St. John's NF


Mon, 04 Sep 2000 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. CW 2003 / CW 4-b1 Problem

2. CW 2003 32bit App Losing Focus

3. CW 2003 Project File Problem

4. CW 2003 Memo Printing Problems, Need Help

5. cw 2003/2004 rounding problems?

6. Problems in CW 2003 Beta 3

7. JPG'S Problem in CW 2003

8. CW 2003 & MS SQL 6.5

9. Looking for info on CW 2003 & 2.1

10. Compatibility 2003 template in C5 problem

11. HELP - 2003 > C5a ABC Conversion problem

12. 2003: Including file functions (prototyping problem)

 

 
Powered by phpBB® Forum Software