TopSpeed C 3.1 
Author Message
 TopSpeed C 3.1

I haven't used my TopSpeed C 3.1 for a few years but had to drag it out of
my archives for some changes to a program.  I had my directory all zipped up
but unfortunately I don't have the path and environment variables saved
anywhere.    I think I have the path right now
(C:\TS\XTD_SYS;C:\TS\SYS;C:\TS\OS2_SYS;), but when I try to compile a
project it keeps giving me errors about not finding stdio.h, etc.   I would
just reinstall but the disks are in a room full other disks and I think it
would take me a day just to find them again.

1. Am I missing an environment variable or two, and if so what are they?
2. Will TopSpeed C 3.1 run in a DOS box under Win95?

Thanks
Richard Speiss



Fri, 04 Aug 2000 03:00:00 GMT  
 TopSpeed C 3.1

Yep - been there done that.  My problem was the TS.RED file ... make sure
that it is pointing to the appropriate locations

Brent Stock
New Zealand

Quote:

>I haven't used my TopSpeed C 3.1 for a few years but had to drag it out of
>my archives for some changes to a program.  I had my directory all zipped
up
>but unfortunately I don't have the path and environment variables saved
>anywhere.    I think I have the path right now
>(C:\TS\XTD_SYS;C:\TS\SYS;C:\TS\OS2_SYS;), but when I try to compile a
>project it keeps giving me errors about not finding stdio.h, etc.   I would
>just reinstall but the disks are in a room full other disks and I think it
>would take me a day just to find them again.

>1. Am I missing an environment variable or two, and if so what are they?
>2. Will TopSpeed C 3.1 run in a DOS box under Win95?

>Thanks
>Richard Speiss



Sat, 05 Aug 2000 03:00:00 GMT  
 TopSpeed C 3.1

Quote:
>Yep - been there done that.  My problem was the TS.RED file ... make sure
>that it is pointing to the appropriate locations

>Brent Stock

Turns out, it wasn't the RED file, but my PATH.  PATH pointed to my
Clarion4.RED and then to Clarion.RED (Clarion 3) and finally to my TS.RED.
I changed the order of my path to have TS first and now things are working.
However my Clarion 3 stuff is not compiling now.  Since each environment
actually has a different name you would think that it could tell the
difference.  I guess to really make this work properly I will need to merge
my RED files together.

Thanks
Richard Speiss



Sat, 05 Aug 2000 03:00:00 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. TopSpeed - ODBC 3.1???? HELP HELP HELP

2. TopSpeed ODBC driver 3.1 - Transactions

3. Does anyone know Modula 2 Topspeed Ver 3.1 DOS

4. Help: Topspeed 3.1 more project settings

5. TopSpeed 3.1 DMA DSP.

6. Wanted: TopSpeed (1.17 or 3.1) library for NetWare 3.12 system calls

7. BMP Loaders for TopSpeed v 3.1

8. TopSpeed 3.1 & OS/2

9. Windows 3.1 VxD with TASM 3.1 ?

10. Problems with TopSpeed 3.10

11. TopSpeed C 3.10 DOS-Extender

12. to CS: or not to CS: in F-PC assembler

 

 
Powered by phpBB® Forum Software