C55ee Unusual Problem 
Author Message
 C55ee Unusual Problem

I have been using C55ee rev g on Windows 98 platform for at least 1 year and
earlier template versions over the previous three years.

When generating an application, the generator gives an error message
"Missing Procedure definition", and when editing errors (source) looking at
the clw file, it shows incudes and a map structure with includes in it.  And
that is all  (no procedure definition or any code below).

I have installed Symantics Office System Works just recently, and think to
remove this software to see whether this is causing the problem.

Jeff mason



Sun, 22 May 2005 09:28:19 GMT  
 C55ee Unusual Problem
Over the years, I have installed Norton System Works with each new release - it seems like it would be a wonderful set of
utilities. But I always - not sometimes or often, but always - end up with serious system problems (some of us are *very slow*
to learn!). I did it again two weeks ago, installing NSW 2003. I immediately began experiencing system lockups, extremely slow
startups, hangs on shutdown, etc. When I uninstalled it, my system was okay again. I have used, and am again using, Ontrack
System Suite to do those functions, and have basically no problems with it.

Rocky

Quote:

> I have been using C55ee rev g on Windows 98 platform for at least 1 year and
> earlier template versions over the previous three years.

> When generating an application, the generator gives an error message
> "Missing Procedure definition", and when editing errors (source) looking at
> the clw file, it shows incudes and a map structure with includes in it.  And
> that is all  (no procedure definition or any code below).

> I have installed Symantics Office System Works just recently, and think to
> remove this software to see whether this is causing the problem.

> Jeff mason



Sun, 22 May 2005 09:49:10 GMT  
 C55ee Unusual Problem
Just uninstalled it and it leaped back to life - Thank heavens, and thank
you.

Jeff Mason


Quote:
> Over the years, I have installed Norton System Works with each new

release - it seems like it would be a wonderful set of
Quote:
> utilities. But I always - not sometimes or often, but always - end up with

serious system problems (some of us are *very slow*
Quote:
> to learn!). I did it again two weeks ago, installing NSW 2003. I

immediately began experiencing system lockups, extremely slow
Quote:
> startups, hangs on shutdown, etc. When I uninstalled it, my system was

okay again. I have used, and am again using, Ontrack
Quote:
> System Suite to do those functions, and have basically no problems with
it.

> Rocky




Quote:
> > I have been using C55ee rev g on Windows 98 platform for at least 1 year
and
> > earlier template versions over the previous three years.

> > When generating an application, the generator gives an error message
> > "Missing Procedure definition", and when editing errors (source) looking
at
> > the clw file, it shows incudes and a map structure with includes in it.
And
> > that is all  (no procedure definition or any code below).

> > I have installed Symantics Office System Works just recently, and think
to
> > remove this software to see whether this is causing the problem.

> > Jeff mason



Sun, 22 May 2005 10:13:34 GMT  
 C55ee Unusual Problem
Glad it worked for you!

Rocky

Quote:

> Just uninstalled it and it leaped back to life - Thank heavens, and thank
> you.

> Jeff Mason



> > Over the years, I have installed Norton System Works with each new
> release - it seems like it would be a wonderful set of
> > utilities. But I always - not sometimes or often, but always - end up with
> serious system problems (some of us are *very slow*
> > to learn!). I did it again two weeks ago, installing NSW 2003. I
> immediately began experiencing system lockups, extremely slow
> > startups, hangs on shutdown, etc. When I uninstalled it, my system was
> okay again. I have used, and am again using, Ontrack
> > System Suite to do those functions, and have basically no problems with
> it.

> > Rocky



> > > I have been using C55ee rev g on Windows 98 platform for at least 1 year
> and
> > > earlier template versions over the previous three years.

> > > When generating an application, the generator gives an error message
> > > "Missing Procedure definition", and when editing errors (source) looking
> at
> > > the clw file, it shows incudes and a map structure with includes in it.
> And
> > > that is all  (no procedure definition or any code below).

> > > I have installed Symantics Office System Works just recently, and think
> to
> > > remove this software to see whether this is causing the problem.

> > > Jeff mason



Sun, 22 May 2005 13:12:24 GMT  
 C55ee Unusual Problem
Hi Rocky and Jeff,

This is 100% on target with what my experiences with both Norton and Ontrack
have been.
I have loved and used Norton for years - still do on my non-development
systems.  However I had nothing but a rash of problems with Norton and the
later versions of C55.  Once I dumped Norton and moved to System Suite -
everything works and I am a happy camper again!

FWIW - I've used OnTrack products for years and have great confidence in
them.

Charles Edmonds


Quote:
> Over the years, I have installed Norton System Works with each new

release - it seems like it would be a wonderful set of
Quote:
> utilities. But I always - not sometimes or often, but always - end up with

serious system problems (some of us are *very slow*
Quote:
> to learn!). I did it again two weeks ago, installing NSW 2003. I

immediately began experiencing system lockups, extremely slow
Quote:
> startups, hangs on shutdown, etc. When I uninstalled it, my system was

okay again. I have used, and am again using, Ontrack
Quote:
> System Suite to do those functions, and have basically no problems with
it.

> Rocky




Quote:
> > I have been using C55ee rev g on Windows 98 platform for at least 1 year
and
> > earlier template versions over the previous three years.

> > When generating an application, the generator gives an error message
> > "Missing Procedure definition", and when editing errors (source) looking
at
> > the clw file, it shows incudes and a map structure with includes in it.
And
> > that is all  (no procedure definition or any code below).

> > I have installed Symantics Office System Works just recently, and think
to
> > remove this software to see whether this is causing the problem.

> > Jeff mason



Sun, 22 May 2005 15:52:22 GMT  
 
 [ 5 post ] 

 Relevant Pages 

1. Unusual indexing problem

2. Protected mode problem--nothing unusual here :)

3. urgent Edit-In-Place problem, C55EE-H, ABC

4. Problem with C55ee and PD-Translator

5. C55ee CR1 - FTP problem

6. C55EE Messaging Template Problem

7. C55ee and new LCD screen problem

8. ABCFree toolkit problems (C55ee gold ABC)

9. c55ee memory problem???

10. An unusual bug

11. Unusual behavior of LOGOUT

12. Unusual Error Cw 2002

 

 
Powered by phpBB® Forum Software