2nd post Urgent: Need help with FM2.9! 
Author Message
 2nd post Urgent: Need help with FM2.9!

Hi Everybody,

  I just upgraded my machine from Win95 to Win98 2nd edition.  I
re-installed from scratch Clarion5, OracleAccelerator and FileManager
2.9.

  Now it seems that FileManager 2.9 is not doing its job at all.  I
still use Legacy templates.  Currently studying ABC template|

  First, the RuntimeFileManager Class is giving me only runtime errors
when trying to run it.  Maybe because it is only for ABC???  If not, why
is it still available as template???

  Second, one of yours recommended me to use the
"RuntimeFileManagerControls" template instead.  Just did it.  Can
compile without problem.  Can run it without problem.  One more step
done.  Thanks!  BUT...

  AutoUP is not working at all.  If I change one file layout, change at
the same time the "Version(...)" number from within my dictionnary,
recompile my application and run it after,  my TPS file is not updated.
I only see the "invalid record declaration" when pressing the "info"
button.  

  Don't worry, in the Global section under "Activate File Manager 2
Template", in section "AutoUP", Topspeed Driver and Clarion Driver are
both checked.  As you can see I didn't forget to include the "Fm2"
template.  What is going wrong???  I'm really angry because with former
version of FM2 everything was working like a charm.  I lost my day at my
customer site not able to deliver anything.  How come that because I
migrate from an older version to a newer version, I get into problems
like the way it is??  

  I hope someone will be able to give me a clue or, if it is impossible
to solve that problem,  at least tell me where I can get a version of
FM2 which WORKS!  I must deliver my application as soon as possible.

Thanks in advance,

Stphane



Sat, 24 Aug 2002 03:00:00 GMT  
 2nd post Urgent: Need help with FM2.9!
Hi Stphane

Open any application in the Claron Environment.
Go to 'Application'. 'Template Utility'
Select  'Support ABC-Complete FM2 installation'
Enter path to Clarion

HTH
Neal

Quote:

> Hi Everybody,

>   I just upgraded my machine from Win95 to Win98 2nd edition.  I
> re-installed from scratch Clarion5, OracleAccelerator and FileManager
> 2.9.

>   Now it seems that FileManager 2.9 is not doing its job at all.  I
> still use Legacy templates.  Currently studying ABC template|



Sun, 25 Aug 2002 03:00:00 GMT  
 2nd post Urgent: Need help with FM2.9!
On Tue, 07 Mar 2000 19:46:48 -0500, Stphane Beauchemin

Stphane,

I have also had a few problems geting this thing to work, the only
thing that I have not seen you mention is the following define.

In the project properties, defines you need the following entry.

FM2=>1

I also had to delete the Runtime FileManager and recreate it as
outlined in the help. Use the window template for the procedure and
then populate the  RuntimeFileManagerControls template.

HTH

Wes Coleman

Quote:
>Hi Everybody,

>  I just upgraded my machine from Win95 to Win98 2nd edition.  I
>re-installed from scratch Clarion5, OracleAccelerator and FileManager
>2.9.

>  Now it seems that FileManager 2.9 is not doing its job at all.  I
>still use Legacy templates.  Currently studying ABC template|

>  First, the RuntimeFileManager Class is giving me only runtime errors
>when trying to run it.  Maybe because it is only for ABC???  If not, why
>is it still available as template???

>  Second, one of yours recommended me to use the
>"RuntimeFileManagerControls" template instead.  Just did it.  Can
>compile without problem.  Can run it without problem.  One more step
>done.  Thanks!  BUT...

>  AutoUP is not working at all.  If I change one file layout, change at
>the same time the "Version(...)" number from within my dictionnary,
>recompile my application and run it after,  my TPS file is not updated.
>I only see the "invalid record declaration" when pressing the "info"
>button.  

>  Don't worry, in the Global section under "Activate File Manager 2
>Template", in section "AutoUP", Topspeed Driver and Clarion Driver are
>both checked.  As you can see I didn't forget to include the "Fm2"
>template.  What is going wrong???  I'm really angry because with former
>version of FM2 everything was working like a charm.  I lost my day at my
>customer site not able to deliver anything.  How come that because I
>migrate from an older version to a newer version, I get into problems
>like the way it is??  

>  I hope someone will be able to give me a clue or, if it is impossible
>to solve that problem,  at least tell me where I can get a version of
>FM2 which WORKS!  I must deliver my application as soon as possible.

>Thanks in advance,

>Stphane



Sun, 25 Aug 2002 03:00:00 GMT  
 2nd post Urgent: Need help with FM2.9!
You didn't change file passwords or move them to a variable ?

   Warm regards

     Elli

CW5peB,TPS,Legacy   , win98



Sun, 25 Aug 2002 03:00:00 GMT  
 
 [ 4 post ] 

 Relevant Pages 

1. URGENT-help needed-URGENT

2. 2nd post: Need assistance to connect Clarion5 with Oracle 8i

3. HELP: IEEE conversion (2nd post)

4. Help : QBE Report doesnt work. 2nd posting

5. 2nd Posting: Link Error: To many segdef in file:8,800 - Please Help

6. HELP: SQL ODBC date range, 2nd post

7. Errors posted by FM2 for CW20

8. 2nd post, C4B2 - Please help!!

9. 2nd post - please help .....

10. Tk experts please HELP! (2nd posting)

11. Need Solaris wxPython help and/or binaries (1 strike, 2nd pitch)

12. URGENT: Need help with AND binary operation in awk

 

 
Powered by phpBB® Forum Software