C5.5 vs Tintools - Can't solve problem 
Author Message
 C5.5 vs Tintools - Can't solve problem

Hi,

  I installed Tintools 5.5 build 15 on Clarion 5.5h.  I did some
translating work (french) on Tintools previewer. So far so good but
today I got into problem which I can't seem to find any clue.  Here's
what I did exactly to configure Tintools within my app.:

  -I added "add tintools globals to application" extension without
problem.  
  -I then checked "enable report viewer" and "add printer properties"
options.

  -Within report procedure, I added "Tintools Report Viewer" extension
` -I also added control "tintools page of page support" inside foot
band.

  - Finally, on report properties, I checked "print preview".

  - Compiled with no errors.

My problem, is that when populating procedure or looking at source code,
I used to see some coding done by Tintools template around the section:

        If LocalResponse = RequestCompleted
          EndPage(Report)
          ReportPreview(PrintPreviewQueue)
          If GlobalResponse = RequestCompleted
            Report{Prop:flushedpreview} = True
          END
        END
        ! Start of "before closing report"

which was starting Tintools previewer (tintrptv.clw).  I tried by all
means to find why I couldn't see any of Tintools coding.  I uninstalled
Tintools. Restarted computer and then, reinstalled Tintools with
registering option selected.  Unfortunately, it didn't solved my
problem.  I still can't see any template section added within source
code of my procedure.  Any idea????  I really I'm stuck with this
one...;(

Thanks in advance,

Stphane



Sat, 21 May 2005 11:51:24 GMT  
 C5.5 vs Tintools - Can't solve problem
Hi Stphane

Search for Tinman or Tintools or TinReportViewer on the source to see
Tintool codes.

HTH
Sukhendu Barua


Quote:
> Hi,

>   I installed Tintools 5.5 build 15 on Clarion 5.5h.  I did some
> translating work (french) on Tintools previewer. So far so good but
> today I got into problem which I can't seem to find any clue.  Here's
> what I did exactly to configure Tintools within my app.:

>   -I added "add tintools globals to application" extension without
> problem.
>   -I then checked "enable report viewer" and "add printer properties"
> options.

>   -Within report procedure, I added "Tintools Report Viewer" extension
> ` -I also added control "tintools page of page support" inside foot
> band.

>   - Finally, on report properties, I checked "print preview".

>   - Compiled with no errors.

> My problem, is that when populating procedure or looking at source code,
> I used to see some coding done by Tintools template around the section:

> If LocalResponse = RequestCompleted
>           EndPage(Report)
>     ReportPreview(PrintPreviewQueue)
>           If GlobalResponse = RequestCompleted
>             Report{Prop:flushedpreview} = True
>           END
> END
> ! Start of "before closing report"

> which was starting Tintools previewer (tintrptv.clw).  I tried by all
> means to find why I couldn't see any of Tintools coding.  I uninstalled
> Tintools. Restarted computer and then, reinstalled Tintools with
> registering option selected.  Unfortunately, it didn't solved my
> problem.  I still can't see any template section added within source
> code of my procedure.  Any idea????  I really I'm stuck with this
> one...;(

> Thanks in advance,

> Stphane



Sat, 21 May 2005 23:10:12 GMT  
 C5.5 vs Tintools - Can't solve problem
Hi,

  First thanks for replying to my message.  I think I found the clue to
my problem. Last night, I took a chance and went to
Tingroup's website and read their "news" section on Tintools.  I applied
modifications they mentionned concerning C55EE.RED and CW.TPL which
finally solved my problem.  It was I think the previewer which couldn't
recognize c55 legacy environment.

Thanks again for your time,

Stphane

Quote:

> Hi Stphane

> Search for Tinman or Tintools or TinReportViewer on the source to see
> Tintool codes.

> HTH
> Sukhendu Barua



> > Hi,

> >   I installed Tintools 5.5 build 15 on Clarion 5.5h.  I did some
> > translating work (french) on Tintools previewer. So far so good but
> > today I got into problem which I can't seem to find any clue.  Here's
> > what I did exactly to configure Tintools within my app.:

> >   -I added "add tintools globals to application" extension without
> > problem.
> >   -I then checked "enable report viewer" and "add printer properties"
> > options.

> >   -Within report procedure, I added "Tintools Report Viewer" extension
> > ` -I also added control "tintools page of page support" inside foot
> > band.

> >   - Finally, on report properties, I checked "print preview".

> >   - Compiled with no errors.

> > My problem, is that when populating procedure or looking at source code,
> > I used to see some coding done by Tintools template around the section:

> > If LocalResponse = RequestCompleted
> >           EndPage(Report)
> >     ReportPreview(PrintPreviewQueue)
> >           If GlobalResponse = RequestCompleted
> >             Report{Prop:flushedpreview} = True
> >           END
> > END
> > ! Start of "before closing report"

> > which was starting Tintools previewer (tintrptv.clw).  I tried by all
> > means to find why I couldn't see any of Tintools coding.  I uninstalled
> > Tintools. Restarted computer and then, reinstalled Tintools with
> > registering option selected.  Unfortunately, it didn't solved my
> > problem.  I still can't see any template section added within source
> > code of my procedure.  Any idea????  I really I'm stuck with this
> > one...;(

> > Thanks in advance,

> > Stphane



Sun, 22 May 2005 03:20:07 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. C5 ABC- Double Display Problem Solved (sort of)

2. Using CGI module with 'canned queries'

3. Solving the 'strange language' documentation problem

4. Reminder: CADE-15 WS 'Problem Solving...'

5. CADE 15 Workshop 'Problem-solving Methodologies...'

6. Problems with NLS support in VS - (solved)

7. It's not bad canned meat...

8. It's not bad canned meat...

9. It's not bad canned meat...

10. It's not bad canned meat...

11. C5.5 vs 3rd party e-mail vs HotSend

12. C5.5a to C5.5 patch problem

 

 
Powered by phpBB® Forum Software