2nd Request - CW2.0003 Browse not working in CW4 Release Templates 
Author Message
 2nd Request - CW2.0003 Browse not working in CW4 Release Templates

I have a working app in CW2.0003 consisting of 1 EXE and 6 DLLs.

I tried loading them into CW4 using Clarion release templates (not
converting to ABC). All compiled fine and work perfect except for 1 DLL
Module.

In all the Browse Windows in this one particular application, when using
the VCR or keyboard PgUp, PgDown they don't work and the cursor Up repeats
last 2 records. (Only results I have seen when using CPD with a bad key
file)

Data appears fine as CW2 application uses same data and the Browse works
fine. Even tried registering CW2 template in CW4 without luck. I hope
someone has encountered this problem before.

Thanks in advance,

Kevin



Tue, 22 May 2001 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. CW2.0003 Browse not working in CW4b

2. CW2.0003 Change Default Print setup at runtime ????

3. CW4 using CW2 Templates

4. ANN: New release of S.C.A. Micro Templates (Browse Header Sort and Reverse Sort Template)

5. CW2 - print browse template?

6. QuickFind templates to work with CW2.003

7. Group key not working to select record(s) problem CW2.003

8. 2nd Java applet not working with VRML/EAI

9. Browse, DragNDrop,Popup not working

10. ***CLARION5A BROWSE WINDOWS DO NOT WORK***

11. old template not working

12. ABC Browse View Control not working?

 

 
Powered by phpBB® Forum Software