32bit problem - one problem solved & another found 
Author Message
 32bit problem - one problem solved & another found

Quote:

> I have a 16bit app that works fine, however, when I switch it to
> 32bit, it compiles and links with no errors but produces a zero
> byte exe. I get the same result with standalone or local exe.

I finally found it! I had a bit map image on the About window that
was causing the problem. When I removed it, the app compiled  
perfectly. Anyone know why you can't have a bit map in a 32 bit app?

David Atkinson



Sat, 09 Jan 1999 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. HELP Newbie solve this Problem - One-Liners

2. WinNT, Netware, & CW2 problem solved

3. CProlog & Minix Problem Solved

4. REXX DLL problems solved (was Re: Problems getting C subcommand to work)

5. VRML EAI problems: Java3d solves many portabilty problems of VRML

6. Problems solving a problem with lists

7. Stack overflow problem but increasing stack size does not solve the problem

8. Difficult problem to solve: Tcl 7.3 to Tcl 8.0p2 Array of Array Problem

9. problem solved for C and Tcl7.5 compilation problems

10. Problem with two Pipes, one for STDOUT and one for STDERR

11. Combinatorial Problem [ & a new Combinatorial Problem ]

12. Problem with Icons in 32Bit apps

 

 
Powered by phpBB® Forum Software