Clarion 5.5 EE does not start in ME 
Author Message
 Clarion 5.5 EE does not start in ME

it stops loading and hangs after loading 5 black sub-bars..

anyone any idea ?

Greetings Maurice Heesakkers



Sat, 06 Mar 2004 22:24:43 GMT  
 Clarion 5.5 EE does not start in ME
Maurice,

Don't know about windows ME, but CW5 hangs in W2000 if your default printer
is not available (e.g. your default printer is a network printer, and you're
not connected to the network or the pc sharing that printer is switched off)

HTH

Jaak



Quote:
> it stops loading and hangs after loading 5 black sub-bars..

> anyone any idea ?

> Greetings Maurice Heesakkers



Sun, 07 Mar 2004 00:06:26 GMT  
 Clarion 5.5 EE does not start in ME
That does not happen here.

--
Kind regards,
James Cooke
=================================

Quote:
> Maurice,

> Don't know about windows ME, but CW5 hangs in W2000 if your default
printer
> is not available (e.g. your default printer is a network printer, and
you're
> not connected to the network or the pc sharing that printer is switched
off)



Sun, 07 Mar 2004 00:11:18 GMT  
 Clarion 5.5 EE does not start in ME

Quote:

> That does not happen here.

Never happens on my laptop either (was Win2k, is now XP RC2).

---
Mark Riffey
Granite Bear Development
http://www.granitebear.com

Software for professional photography
studios, cultured marble / cast polymer /
solid surface manufacturers and non-profit
organizations



Sat, 06 Mar 2004 18:43:23 GMT  
 Clarion 5.5 EE does not start in ME
I have not had this happen in ME.

But let me say, I AM NOT RUNNING ME BY CHOICE.  My company bought me a Sony
PCG-FX215 notebook with ME on it.  They also bought a copy on Win2000 for it
but Sony, in their infinite wisdom, does not support 2000 on this model. The
PCMCIA drivers for 2000 don't exist (according to Sony) and I can't find a
reliable way to make them work.

But, back to your problem,  I would check to make sure you have a default
printer installed.  I know that Win2000 and Clarion have a problem if there
is not one installed.

Regards,

Wayne Haynes


Quote:
> it stops loading and hangs after loading 5 black sub-bars..

> anyone any idea ?

> Greetings Maurice Heesakkers



Sun, 07 Mar 2004 00:43:56 GMT  
 Clarion 5.5 EE does not start in ME
Did you do a reinstall or just copied the subdir onto the system?  I have a
similar problem with W2K and it was two things.  First I had to do a
reinstall from CD and also make sure my default printer was available.

After the reinstall I was able to copy the backed up subdir over the install
to aviod having to repatch the software.

Marcos


Quote:
> it stops loading and hangs after loading 5 black sub-bars..

> anyone any idea ?

> Greetings Maurice Heesakkers



Sun, 07 Mar 2004 02:00:55 GMT  
 Clarion 5.5 EE does not start in ME
Wayne,

Sorry about your company's choice, but yours is a story that needs to be
repeated!

A programmer needs a serious OS for programming development and for the
windows platform that is Windows 2000 Professional - companies should
buy computers that have W2K drivers readily available if not installed
initially on the computer when it is bought.

I recently helped a friend set up a dual boot in a HP Pavilion desktop -
both ME and W2K. This computer was a real steal at USD $999, Sam's Club
(BT936)

Fortunately, HP had a W2K Driver CD disk available just for the asking,
no charge even for shipping.

17" Monitor, .27 dot pitch
AMD Athlon 1 GHz Processor
128 MB RAM, 40 GB HD
16x DVD-ROM Drive
8x Write, 4x Rewrite, 32x Read CD-Rewritable Drive

David


Quote:
> I have not had this happen in ME.

> But let me say, I AM NOT RUNNING ME BY CHOICE.  My company bought me a Sony
> PCG-FX215 notebook with ME on it.  They also bought a copy on Win2000 for it
> but Sony, in their infinite wisdom, does not support 2000 on this model.

--
From David Troxell - Product Scope 32 PRO - Encourager Software

Profile Exchanges - Home Theater, Search Engines, Clarion Third Party
http://www.encouragersoftware.com/


Sun, 07 Mar 2004 02:32:47 GMT  
 Clarion 5.5 EE does not start in ME

Quote:

> I have not had this happen in ME.

> But let me say, I AM NOT RUNNING ME BY CHOICE.  My company bought me a Sony
> PCG-FX215 notebook with ME on it.  They also bought a copy on Win2000 for it
> but Sony, in their infinite wisdom, does not support 2000 on this model. The
> PCMCIA drivers for 2000 don't exist (according to Sony) and I can't find a
> reliable way to make them work.

... I have noticed that some of the manufacturers "technical support persons"  actually
don't have "the spirit" go beyond the knowledge base they are using. It's so easy to say
"sorry, didn't found anything relate to your problem"

Few years ago I did have similar problem with Compaq armada, I didn't get pcmcia
work properly.
I search and found some chipset upgrade patch from intel and that fix it :-)
On your case, with amd duron, maybe if you try to search for amd chipset driver upgrade?

Since your notebook does supports standard Type II cards, I think you can try to let w2k
install it for you (plug&play). For example, with my dell latitude, I don't have any dell
stuff installed and it's working like a white buick with w2k pro :-)
Only when w2k cant recognize your pc card hardware, you a serious problem, before that
you can try thing or two :-)

Regards,
Ville



Sun, 07 Mar 2004 02:35:39 GMT  
 Clarion 5.5 EE does not start in ME
It's probably your win.ini in your Windows directory. Make sure it is
correct. It should have

[Clarion 5.5  Enterprise Edition]

bin=BIN\
workdir=C:\C55\BIN\
root=C:\C55\
exename=C55EE



Sun, 07 Mar 2004 05:17:47 GMT  
 Clarion 5.5 EE does not start in ME
  Either that or reboot your mouse pad?


Quote:
> Maurice

> Change to Win 9x/2000?

> <gd&r>

> Steve Ingle
> C S Data



Sun, 07 Mar 2004 08:58:21 GMT  
 Clarion 5.5 EE does not start in ME
Hi Maurice,

This happened to me in 2000.  I think it's caused when installing a new o/s
without reinstalling c55 - something to do with the registration info
perhaps.  Reinstalling 55 and all the patches fixed it.

CJ


Quote:
> it stops loading and hangs after loading 5 black sub-bars..

> anyone any idea ?

> Greetings Maurice Heesakkers



Sun, 07 Mar 2004 16:19:41 GMT  
 
 [ 11 post ] 

 Relevant Pages 

1. Clarion 5.5 EE not compatible with Windows WinXP

2. Clarion 5.5 EE using the Clarion Templates - No Take New Selection Embed

3. Error Clarion 5.5 ee and ODBC

4. Clarion 5.5 EE RC2

5. MySQL and Clarion 5.5 EE

6. E-Mail in Clarion 5.5 ee

7. Need Serial Number for Clarion 5.5 EE

8. Clarion 5.5 ee & Internet

9. Clarion 5.5 What am I doing wrong????

 

 
Powered by phpBB® Forum Software