Unknown Error Posted: 10: Parameter typing error 
Author Message
 Unknown Error Posted: 10: Parameter typing error

Hi,

I am using CW 2.001 and have been doing some hand coded file updates.
During testing I get:

        Unknown Error Posted: 10: Parameter typing error

I am then thrown out of the app.  The affected files on a cursory
inspection seem OK.

What is the cause, does anyone know?  What do I change to stop it doing
this?

TIA, David Podger



Tue, 28 Dec 1999 03:00:00 GMT  
 Unknown Error Posted: 10: Parameter typing error



Quote:
>Hi,

>I am using CW 2.001 and have been doing some hand coded file updates.
>During testing I get:

>        Unknown Error Posted: 10: Parameter typing error

>I am then thrown out of the app.  The affected files on a cursory
>inspection seem OK.

>What is the cause, does anyone know?  What do I change to stop it doing
>this?

>TIA, David Podger

I had this same problem, I pulled hair for hours trying to find what
was causing it.   Finally in Desparation, I deleted the procedure and
put it back in a line at a time.   I got it all back in there and it
worked fine.  Then I changed something in the propertiews list and it
caused this problem again...  But I don't remember which property
caused it, I am just telling you this to give you some place to look..
BTW: My error was in a mostly hand coded report.  -Carl


Thu, 30 Dec 1999 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Unknown Error Posted:6:Parameter Typing Error

2. CW2.0 error 10: Parameter typing error

3. Unknown error: 6: Parameter typing error?

4. Error (61): Unknown Error Posted: 61

5. APP Open error 11: Parameter typing error

6. Unknown error Posted: #24 on C5CLWX.EXE

7. Unknown Error Posted 755:WSLSTG

8. unknown error posted 23172808

9. Unknown error posted: 754: WSLSTG

10. Topspeed ODBC: Unknown error posted :11

11. Topspeed ODBC: Unknown error posted :11

12. Unknown Error Posted: 755: WSLSTG

 

 
Powered by phpBB® Forum Software