Distributing LeadTools ocx with an app 
Author Message
 Distributing LeadTools ocx with an app

Posting this to see if anyone has had similar problems and knows how to get
around it.

I use the LeadTools v9 ocx in my app and want to distribute it.  I use the
(somewhat) trust Application Setup Wizard to make my setup program.  I
manually add all the support dlls for the ocx and so on.  It comes time to
run the install, and I get an error trying to register the ocx.  I check the
install log and find that the LoadLibrary("C:\WINDOWS\LTOCX90n.ocx") failed.

First of all what the hey does this mean?  I guess that some file is
missing?  I tried LeadTools support for the answer, they gave me a list of
files that need to be there.  Fine, but it still doesn't work.  I am waiting
for a response from them, so in the mean time I figured I'd try the
newsgroups.

Anyone?

Regards,
Alex..



Fri, 02 Feb 2001 03:00:00 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. Problems distributing apps using mswinsck.ocx

2. Distributing VB4 App Problem? (comctl32.ocx)

3. distribute ocx file - HELP

4. Distributing macro with MSCOMM32.OCX

5. VB 4.0 : PRB with distributing an application that uses COMDLG32.OCX

6. distributing amovie.ocx?

7. How to distribute ocx controls

8. distributing a new version of an ocx - beginner

9. how do i distribute msdxm.ocx?

10. VB6: Can not get OCX controls to register when distributed

11. Crystal Reports - distributing the OCX

12. Distribute EXE w/o DLL and OCX?

 

 
Powered by phpBB® Forum Software