** HELP ** Missing Variable ..Please Help!! 
Author Message
 ** HELP ** Missing Variable ..Please Help!!

I'm trying to set a new environment variable using the
SetEnvironmentVariable API call.  However nothing seems to happen.
The return value is '1',  but the variable doesn't get set.

retval = SetEnvironmentVariable("KENNY2", "D:\Temp")

I used the 'environ' function to return ALL the set variables, and the
new variable doesn't exist.

Can Anybody PLEASE HELP



Wed, 18 Jun 1902 08:00:00 GMT  
 ** HELP ** Missing Variable ..Please Help!!
I'm trying to set a new environment variable using the
SetEnvironmentVariable API call.  However nothing seems to happen.
The return value is '1',  but the variable doesn't get set.

retval = SetEnvironmentVariable("KENNY2", "D:\Temp")

I used the 'environ' function to return ALL the set variables, and the
new variable doesn't exist.

Can Anybody PLEASE HELP



Wed, 18 Jun 1902 08:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. PLEASE HELP, PLEASE HELP, PLEASE HELP, PLEASE HELP, PLEASE HELP, PLEASE HELP, PLEASE HELP,

2. PLEASE PLEASE HELP - DISK MISSING FROM DRIVE A: ERROR

3. PLEASE HELP PLEASE HELP PLEASE HELP

4. Object variable or With block variable not set (Error 91) Please Help

5. ** HELP ** ENVIRONMENT Variable ..Please Help!!

6. Can anyone HELP me PLEASE PLEASE PLEASE PLEASE PLEASE PLEASE PLEASE PLEASE PLEASE

7. Direct Animation Reference MISSING - PLease Help

8. Missing 3.5 DAO Object Library Please HELP

9. help please:Missing or out-of-date export dll

10. Please Help: Missing Dependancy Info MsAdo20.tlb

11. Please help - missing dependency

12. Please help...I am missing OCXs

 

 
Powered by phpBB® Forum Software