Ole Automation Error with Sound Recorder Embeded in Visual Basic 4 
Author Message
 Ole Automation Error with Sound Recorder Embeded in Visual Basic 4

Can anyone help.  I am running Windows 95 on a P133 MJN machine.  I
have been trying to add *.wav files to a Visual Basic 4.0 project.  I
have added the correct button to the toolbox but when I drag the icon
out on the form I just get the error message "Ole Automation Error"
When I use the OLE button and check the box it calls up Sound Recorder
and I can insert/embed the *.wav file that way.  During run time,
however the file plays but the same error message appears.  I have
uninstalled all the multia media components and reinstalled then twice
to no avail.  I think I must be doing things right because I get no
problems in embeding midi files useing media player.  I can use a work
around by emeding *.wav files playing from within Media Player.
However I would like advice on how to cure this annoying little
problem.  Please e-mail and post any help.  Thanks in anticipation.

Chris



Wed, 03 Nov 1999 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Sound Recorder / OLE / Access ???

2. Visual Basic procedure and OLE Automation object

3. Sound Recorder error

4. Sound Recorder error

5. OLE Automation Contorl of Excel via Visual Basic

6. Jukebox/tv recorder/online media with Visual Basic.NET

7. Error 458: Variable uses an Automation type not supported in Visual Basic

8. Error when creating dll: variable uses an automation type not supported in visual basic

9. Error 458 Automation uses a variable type not defined in Visual Basic

10. ADODB Error: Variable uses an Automation type not supported in Visual Basic

11. Run Time Error OLE Automation Error

 

 
Powered by phpBB® Forum Software