Event does not raise when dll is compiled 
Author Message
 Event does not raise when dll is compiled

I have a dll which raises an event in my main project
without problems if I run them in a project group.

When I run the main project code against the compiled dll
it doesn't raise the event.

I have unregistered and removed old version of the dll that
did not have the event and have searched the registry
removing any references to the dll (before re-registering
the current dll).

I can't see any reason why this doesn't work - does anybody
have a clue?

PS. I have another event on the same dll which raises in
both cases fine!

* Sent from AltaVista http://www.*-*-*.com/ Where you can also find related Web Pages, Images, Audios, Videos, News, and Shopping.  Smart is Beautiful



Wed, 18 Jun 1902 08:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Events not raised in DLL

2. Raise event does not trigger event at the client

3. raise event when the asynchronous processing is done??

4. BAD DLL calling conventions - What am I doing wrong

5. Redux: ItemSend event not getting raised

6. ItemSend event not getting raised

7. HELP: Can not raise my own event

8. Browser Object Not Raising DocumentComplete Event

9. BUG: RTF Box does not raise MouseMove Event with Left button pressed

10. Raise Event does not fire

11. Event not raised from a SubWindowProc of an ActiveX-EXE

12. Dr. Watson when Raised Event not handled

 

 
Powered by phpBB® Forum Software