Need Comctl32.dep file for Comctl32.ocx version 5.01.4319 
Author Message
 Need Comctl32.dep file for Comctl32.ocx version 5.01.4319

Hi!
I installed Win98 on my computer and my version of Comctl32.ocx is now
5.01.4319
(or 5.01.43.19). But when I try to use the Visual Basic Application Setup
Wizard it
reports that my Comctl32.dep file (dependency file) is "Out of date" or
something like that.
So I probably need the .dep file that is ment for the Comctl32.ocx version
5.01.4319 file.

Where can I download this file?
(I have search on microsoft.com but only found update to version 5.00.3828:
http://www.*-*-*.com/ )

And the win98 CD-rom don't include a Comclt32.dep file, why not?
(Is it only for use with Visual Basic?)

Thanks!
---
Bjoern Magnussen

A free guitar program:
http://www.*-*-*.com/

Rock'n'Roll:
http://www.*-*-*.com/



Thu, 18 Jan 2001 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. vb5 comctl32.dep for comctl32.ocx (version 5.00.3828)

2. comctl32.ocx version 5.01.4319 - won't load

3. Comctl32.ocx and Comctl32.dep

4. ComCtl32.ocx (ComCtl32.dep)

5. comctl32.dep for comctl32.ocx v5.01.4319 ??

6. comctl32.ocx v 5.01.4319

7. comctl32.ocx 5.01.4319

8. Need .DEP file for Comctl32.ocx 6.00.8022

9. Dependency Files for comctl32.ocx and comctl32.ocx

10. Need comdlg32.dep ver 6.00.8169 and comctl32.dep ver 6.00.8022

11. Comctl32 OCX and DEP file

12. Comctl32.ocx .DEP file

 

 
Powered by phpBB® Forum Software