NT and VB6 components bug??? 
Author Message
 NT and VB6 components bug???

Is anyone running VB6 on an NT platform? Are you able to being up components
from the "Project" menu? I do not get the list of components on my NT SP4.0
install.  I get an error"

"System Error, No such interface supported". .. whatever that means....

I need to use components.. and don't want to go back to Win '95 where the
components loaded properly, but it crashed every 15 minutes.

Doug in Iowa.



Sun, 26 May 2002 03:00:00 GMT  
 NT and VB6 components bug???
I am running NT with VB6 SP3 with no problems.  However, I just talked to a
co-worker today that it just happened to her on.

I have seen messages like this in these newsgroups.  I suggest looking back
through them if nobody else replies.

-Clint LaFever

http://www.saic.com
http://lafever.iscool.net (personal)

Quote:

>Is anyone running VB6 on an NT platform? Are you able to being up
components
>from the "Project" menu? I do not get the list of components on my NT SP4.0
>install.  I get an error"

>"System Error, No such interface supported". .. whatever that means....

>I need to use components.. and don't want to go back to Win '95 where the
>components loaded properly, but it crashed every 15 minutes.

>Doug in Iowa.



Sun, 26 May 2002 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. LoadPicture Bug; Hangs VB6 on NT

2. LoadPicture Bug; Hangs VB6 on NT

3. VB6 Bug - Clipboard emptied when starting vb6

4. Trouble Passing VB6 Collection Object to VB6 Component in MTS

5. Component Designer: Bug?

6. Bug in Beta2 with components ?

7. possible resolution to VB5 bug with public enums in COM components

8. IDE BUGs, BUGs, BUGs....

9. BUGS BUGS BUGS!

10. Project98 OLE & VB: bugs, bugs, bugs

11. Windows NT bug with Access 97

12. NT/VB5 BUG???

 

 
Powered by phpBB® Forum Software