URGENT: Report works the first time, but not the second time 
Author Message
 URGENT: Report works the first time, but not the second time

Hello all,

I have a report that works the first time, but when I try to look at
--ANY-- report after that, I get the following error:

Invalid SQL Statement: expecting "DELETE", "INSERT", "PROCEDURE",
"SELECT", Or "UPDATE".

I've tried everything I know how to do, I hope there is someone out
there that can help.

Here is my code:
 'Connecting the database with the data report designer
dePrintData.BSCOLLECT.Close
dePrintData.BSCOLLECT.ConnectionString =
"Provider=Microsoft.Jet.OLEDB.3.51;Persist Security Info=False;Data
Source=" & App.Path & "\bscollect.mdb;Mode=Read|Write|Share Deny None"
dePrintData.BSCOLLECT.Open
dePrintData.rsdtPrintData.Requery
rptWData.DataMember = "dtPrintData"

I have to have this done by tomorrow night, and I don't know what to
do at this point.

Kent Hendrix
Management Dynamics



Sun, 08 Apr 2001 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Update of ado recordset works first time, not second

2. MsFlexgrid will not work at Run-Time after SP2 installation (Urgent)

3. Moving Node UP - works at first level, not second

4. Crystl32.ocx shows blank report at second time report is generated

5. urgent:adding seconds to time(hh:mm:ss)

6. Sending Email won't work the second time

7. close RS in AS400 dosn't work second time

8. close RS in AS400 dosn't work second time

9. close RS in AS400 dosn't work second time

10. VB6EE - second time works !?!?

11. first Addnew null 2nd time works??

12. Second to Hours, Minutes & Seconds Time Conversion

 

 
Powered by phpBB® Forum Software