Dependancy Problem with COMDLG32.OCX 
Author Message
 Dependancy Problem with COMDLG32.OCX

When I try and use the common dialog box, the Application Wizard
reports that the control and the dependancy file are out of synch. If
I try and build the application anyway, it works on my machine, but I
can't distribute to anyone else.

I don't see how I can rebuild COMDLG32, as the Wizard suggests, and
don't know how to fix the problem.

HELP!!!

                                          Regards,
                                          Chuck Staatse



Thu, 19 Jul 2001 03:00:00 GMT  
 Dependancy Problem with COMDLG32.OCX
COMDLG32 has perhaps gotten a newer version but the same verion number? Try
getting another COMDLG32.

peter

Chuck Staatse heeft geschreven in bericht

Quote:
>HELP!!!



Fri, 20 Jul 2001 03:00:00 GMT  
 Dependancy Problem with COMDLG32.OCX
Apparently just changing the version number of comdlg32.ocx in the
comdlg32.dep file will eliminate the problem. Well, at least it did for me.

Just open the file and change whatever the "Version=... " to
"Version=6.0.81.69" where in my case the comdlg32.ocx version is 6.00.8169.
It has to be in this format of x.x.xx.xx

Hope it works,
                        Jules

*You cannot strengthen the weak by weakening the strong*



Sat, 28 Jul 2001 03:00:00 GMT  
 Dependancy Problem with COMDLG32.OCX
Jules,

THANK YOU!~!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

You have answered a question -- solved a problem -- that I have had
for THREE weeks.  I have posted at least three requests in this
newsgroup trying to find a solution.  Even though you answered it
pertaining to the COMDLG32.OCX, your answer pertained to any OCX
that uses a DEP file.

THANKS A MILLION FOR TAKING THE TIME TO ANSWER THIS QUESTION --
AND ESPECAILLY SPELLING OUT A SOLUTION THAT SO MANY USERS CAN
IMPLEMENT!!!!!!!

Please keep up the great work,
Cliff

Quote:

> Apparently just changing the version number of comdlg32.ocx in the
> comdlg32.dep file will eliminate the problem. Well, at least it did for me.

> Just open the file and change whatever the "Version=... " to
> "Version=6.0.81.69" where in my case the comdlg32.ocx version is 6.00.8169.
> It has to be in this format of x.x.xx.xx

> Hope it works,
>                         Jules

> *You cannot strengthen the weak by weakening the strong*

--
****************************************
NOTICE TO BULK EMAILER(S):
Pursuant to US Code, Title 47, Chapter
5, Subchapter II, 227, any & all
unsolicited commercial e-mail sent to
this address is subject to a download
and archival fee in the amount of
$500 US and copies will be forwarded
to domain administrators--E-mailing
denotes acceptance of said terms!

BUT, just in case you do SPAM this:





****************************************



Sat, 28 Jul 2001 03:00:00 GMT  
 Dependancy Problem with COMDLG32.OCX

Quote:
> Apparently just changing the version number of comdlg32.ocx in the
> comdlg32.dep file will eliminate the problem.

Umm... isn't this a really BAD idea?  Won't it lead to further
incompatibility down the track with your system?  Anyone know?

Otser.



Sat, 28 Jul 2001 03:00:00 GMT  
 
 [ 6 post ] 

 Relevant Pages 

1. Problems with COMDLG32.OCX and TABCTL32.OCX

2. COMCTL32.OCX, COMDLG32.OCX, among other problems...

3. Answer to comdlg32.ocx and comctl32.ocx registration problems

4. Problems registering comdlg32.ocx and comctl32.ocx

5. Problems Loading Comctl32.ocx and Comdlg32.ocx

6. Richtx32.ocx and Comdlg32.ocx problem

7. Problems Loading Comctl32.ocx and Comdlg32.ocx

8. COMCTL32.OCX and COMDLG32.OCX problems.

9. problem with comdlg32.ocx and comctl32.ocx

10. Problems with comdlg32.ocx

11. Problems with COMDLG32.OCX and WinNT

12. Another comdlg32.ocx problem

 

 
Powered by phpBB® Forum Software