OCX won't load in VB6. 
Author Message
 OCX won't load in VB6.

I have a program that has a 3rd party ocx in it. The program works fine in 5,
but not in 6. This problem only occurs on one of the machines I have here. On
another, there is no hassle. On the computer that I have the problem on, I have
installed Service Pack 2 for Visual Studio 6. The error I get is, "Object
library not loaded" I have REGSVR32 'ed the ocx and unREGSVR32 'ed it. No such
luck. I even took the registry files from the other computer that it worked on.
No luck. Has anyone had this problem, and how have you fixed it?
Thanks,
Alvin


Mon, 08 Jul 2002 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. RDO OCX won't load in design mode

2. Comdl32.ocx won't load

3. vbsql.ocx won't load

4. OCX in VB4 won't Load.

5. VB5 : Comdl32.ocx won't load

6. comctl32.ocx version 5.01.4319 - won't load

7. RDO OCX won't load in design mode

8. COMCTL32.OCX Won't Load

9. COMCTL32.OCX won't load

10. ISCTRLS.OCX won't load

11. MSINET.OCX *still* won't register, and now IE4 won't install

12. mswinsck.ocx VB6(SP5) - progs won't work with WinXP

 

 
Powered by phpBB® Forum Software