Problem with Data Environment and Data Report 
Author Message
 Problem with Data Environment and Data Report

I have a command defined in the Data Environment which is based on a table
existing in an Access database. I also have a report which is based on this
command. As long as the command does not have any grouping defined, the
report runs fine, but when I define a group in the command then the message
"Invalid SQL statement. Expecting SELECT, INSERT, ..." appears and the
report aborts. What could be happening?
---Alberto.


Tue, 29 Jan 2002 03:00:00 GMT  
 Problem with Data Environment and Data Report
Are you changing the command after you have already created the report?


Quote:
> I have a command defined in the Data Environment which is based on a table
> existing in an Access database. I also have a report which is based on
this
> command. As long as the command does not have any grouping defined, the
> report runs fine, but when I define a group in the command then the
message
> "Invalid SQL statement. Expecting SELECT, INSERT, ..." appears and the
> report aborts. What could be happening?
> ---Alberto.



Wed, 30 Jan 2002 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Data Environment / Data Report Problem

2. Data Environment / Data Report Problem

3. Data Report Designer and Data Environment Problem

4. MNS VB 6.0 Data Environment and Data Report Run time problem

5. Showing parameters pass to data environment in data report header

6. Help! Data Report without Data Environment

7. data report / data environment designers

8. Data Environment / Data Report / Changing database file at run time

9. VB6 Data Environment & Data Report

10. help - data environment and data reports

11. Showing parameters pass to data environment in data report header

12. data report / data environment designers

 

 
Powered by phpBB® Forum Software