Detecting what version of ADO is installed? 
Author Message
 Detecting what version of ADO is installed?

Hi Everyone,

I'd like to add to my installation program the ability to identify what (if
any) version of ADO is installed on the machine the installation program is
running. So I can notify the user that they will need to get and install the
correct version of ADO.

I have search MS KB and MSDN with no sucess.

Can anyone help me by pointing me to some sample code?

TIA

Brian



Thu, 17 Mar 2005 05:02:56 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Will Ado 2.5 Install if Higher version installed!

2. Version of ADO installed with MS Project 2000?

3. How to update system's ADO version by not installing MDAC

4. Detecting if .NET Framework is installed prior to installing application

5. Detect if WSH is installed, and if not install it (from command line)

6. Older version of MDAC installed on a pc with a newer version

7. Older version of MDAC installed over a newer version

8. Older version of MDAC installed on a pc with a newer version

9. mdac version, ado version

10. ADO CE SDK 1.0 won't install - says VB5 not installed

11. I am seaching vb old version and cpu emulator

12. I am seaching vb old version and cpu emulator

 

 
Powered by phpBB® Forum Software