Package&Deployment wizard problem 
Author Message
 Package&Deployment wizard problem

I've created my first app with VB6, and now I can't install it!
Package&deployment wizard creates 3 files: projectname.cab,
setup.exe and setup.lst. I've copied those files on CD.
When I start setup.exe on target computer, it says:
---------
   Invalid line in setup information file
   Section: Setup 1 files

--------
then installation stops.

I've tried on different systems (98/95) and computers, but nothing
changes. I didn't change anything in setup.lst.

Please help !



Mon, 01 Mar 2004 04:57:11 GMT  
 Package&Deployment wizard problem
Are you using a file called "printer.ico"? If so, you need to include it in
your package. When stepping through the PDW, you come to a form where you
can add files to the package. At that point you can browse to the file in
question and a copy of it will be included with your package. You can even
specify where it goes when installed on the target machine, but the default
is the app path.

hth

Jim


Quote:
> I've created my first app with VB6, and now I can't install it!
> Package&deployment wizard creates 3 files: projectname.cab,
> setup.exe and setup.lst. I've copied those files on CD.
> When I start setup.exe on target computer, it says:
> ---------
>    Invalid line in setup information file
>    Section: Setup 1 files

> --------
> then installation stops.

> I've tried on different systems (98/95) and computers, but nothing
> changes. I didn't change anything in setup.lst.

> Please help !



Mon, 01 Mar 2004 11:28:26 GMT  
 Package&Deployment wizard problem
Of course I'm using 'printer.ico' file. I've added it in PDW in the way you
kindly explained. But the problem is in installation, not creation of setup
files.
Thx again


Quote:
> Are you using a file called "printer.ico"? If so, you need to include it
in
> your package. When stepping through the PDW, you come to a form where you
> can add files to the package. At that point you can browse to the file in
> question and a copy of it will be included with your package. You can even
> specify where it goes when installed on the target machine, but the
default
> is the app path.

> hth

> Jim



> > I've created my first app with VB6, and now I can't install it!
> > Package&deployment wizard creates 3 files: projectname.cab,
> > setup.exe and setup.lst. I've copied those files on CD.
> > When I start setup.exe on target computer, it says:
> > ---------
> >    Invalid line in setup information file
> >    Section: Setup 1 files

> > --------
> > then installation stops.

> > I've tried on different systems (98/95) and computers, but nothing
> > changes. I didn't change anything in setup.lst.

> > Please help !



Tue, 02 Mar 2004 04:36:06 GMT  
 Package&Deployment wizard problem
Okay, sorry if I insulted your intelligence, but the most frequent cause of
these problems is the failure to include needed files with the PDW. Another
is that the default location for the installed files is in the app path but
the exe was compiled with code referring to a different location.

Also, since you indicated that this is your first VB app, I thought we
should start with the obvious.

Jim


Quote:
> Of course I'm using 'printer.ico' file. I've added it in PDW in the way
you
> kindly explained. But the problem is in installation, not creation of
setup
> files.
> Thx again



> > Are you using a file called "printer.ico"? If so, you need to include it
> in
> > your package. When stepping through the PDW, you come to a form where
you
> > can add files to the package. At that point you can browse to the file
in
> > question and a copy of it will be included with your package. You can
even
> > specify where it goes when installed on the target machine, but the
> default
> > is the app path.

> > hth

> > Jim



> > > I've created my first app with VB6, and now I can't install it!
> > > Package&deployment wizard creates 3 files: projectname.cab,
> > > setup.exe and setup.lst. I've copied those files on CD.
> > > When I start setup.exe on target computer, it says:
> > > ---------
> > >    Invalid line in setup information file
> > >    Section: Setup 1 files

> > > --------
> > > then installation stops.

> > > I've tried on different systems (98/95) and computers, but nothing
> > > changes. I didn't change anything in setup.lst.

> > > Please help !



Tue, 02 Mar 2004 23:05:16 GMT  
 Package&Deployment wizard problem

it's being added in the error message but, if that's how it looks in

after that.


Fri, 05 Mar 2004 17:57:33 GMT  
 
 [ 5 post ] 

 Relevant Pages 

1. Package & Deployment Wizard problem under NT

2. Help: VB 6.0 Package & Deployment Wizard Problem

3. Package & Deployment Wizard Problem

4. Package & Deployment Wizard problems

5. Package & Deployment Wizard problem

6. problem with the setup created by the package&deployment wizard

7. Package & Deployment Wizard Problem

8. Package & Deployment Wizard Problem

9. Com Addin - Package & Deployment Wizard

10. Package & Deployment Wizard - error

11. Package & Deployment Wizard in Outlook 2000

12. package & Deployment Wizard

 

 
Powered by phpBB® Forum Software