RB Apps on 7.5.5 with MacTCP dont run 
Author Message
 RB Apps on 7.5.5 with MacTCP dont run

Hi.
I can't start a programm which was compiled with a newer Version than
RB21a16. Is this a bug ? I know, our Macs have MacTCP and no open
Transport. May this be the reason ? Can anyone confirm and will this be
fixed ?




Sun, 03 Nov 2002 03:00:00 GMT  
 RB Apps on 7.5.5 with MacTCP dont run
I'm sure this must be easy but I'm new to Realbasic...
How do I print the contents of a canvas control?
I actually want to combine the contents of several canvas controls and
output to a printer.
Any suggestions?
Al Fleming


Sun, 03 Nov 2002 03:00:00 GMT  
 RB Apps on 7.5.5 with MacTCP dont run
I am pretty sure that realbasic requires Open Transport now. If I am
right, it will never be fixed, but I think there are a few plugins that
can work with MacTCP, check out <hotline://pmd.cc/>

Quote:

> Hi.
> I can't start a programm which was compiled with a newer Version than
> RB21a16. Is this a bug ? I know, our Macs have MacTCP and no open
> Transport. May this be the reason ? Can anyone confirm and will this be
> fixed ?



--
------------------------------------------------------
Phillip Hutchings
------------------------------------------------------


Mon, 04 Nov 2002 03:00:00 GMT  
 
 [ 5 post ] 

 Relevant Pages 

1. launching an RB app from another RB app - appleevents

2. Weird problem running two RB apps simultaneously in Win32

3. Slow running built RB apps on G3/400 system

4. Start running an uncompiled AppleScript by RB app

5. Clipper App runs slowly when moved to Pentium 4 PC running Win 98

6. Windows App run from Extended Mode App

7. Problem running tcl/tk application while other XWindows apps running

8. Localization (multi-language) apps with RB 3.5

9. RB apps slow?

10. scripting windows app from rb

11. Making your RB apps Scriptable

12. RB App Type 1.0

 

 
Powered by phpBB® Forum Software