QuickBasic won't run on my Quadra 
Author Message
 QuickBasic won't run on my Quadra

I just bought Miscrosoft QuickBASIC, and I get it out of its box and
try to run it on my Quadra, and it just "unexpectedly quits with System
Error 3" or something like that.  What a rip-off!  What am I supposed
to do with this?  It says on the back that it's intended for the Mac II


Sat, 11 Jan 1997 03:22:29 GMT  
 QuickBasic won't run on my Quadra

Quote:

> I just bought Miscrosoft QuickBASIC, and I get it out of its box and
> try to run it on my Quadra, and it just "unexpectedly quits with System
> Error 3" or something like that.  What a rip-off!  What am I supposed
> to do with this?  It says on the back that it's intended for the Mac II

Us too.  You have to turn off your 040cache to run QBasic.  I HIGHLY
recommend a product called 'compatibility init' by Alisys.  It will turn
the 040cache on and off depending on what application is in the
foreground.

--
Greg Ketell                                    Affymax Research Institute
Manager of Network Engineering                 3410 Central Expressway

408.522.5711                                   Fax: 408.481-0393

Views expressed are my own and not necessarily those of my company.



Sat, 11 Jan 1997 06:12:06 GMT  
 QuickBasic won't run on my Quadra
  QuickBasic is not 32-bit compatible.  Go to your Memory control panel
and turn off 32-bit addressing and restart.  Also, if you're going to
compile programs under System 7, make sure you have the latest version,
(=> 1.0e) or else it will crash.  BTW, the applications created by QB are
not 32-bit compatible either. Bad, bad Microsoft.
   Pity that Microsoft won't write an updated version of BASIC (either QB
or VB) for the Mac.  After all, isn't that how Bill Gates (i.e. Microsoft)
started?


Quote:

> I just bought Miscrosoft QuickBASIC, and I get it out of its box and
> try to run it on my Quadra, and it just "unexpectedly quits with System
> Error 3" or something like that.  What a rip-off!  What am I supposed
> to do with this?  It says on the back that it's intended for the Mac II

--
                              !!!
                              o o
       /-----------------\_o00 _ 00o_/--------------------/
      /                                                  /
     /        John Coggi         |For Sale: Immac,      /
    /  The Aerospace Corporation |unused signature     /

  /                              |to lack of creative/
 /                               |thought.          /
/--------------------------------------------------/


Sat, 11 Jan 1997 06:47:37 GMT  
 QuickBasic won't run on my Quadra
Does anyone here use True Basic?  On which platform?  <STS>


Sat, 11 Jan 1997 06:50:45 GMT  
 QuickBasic won't run on my Quadra
QuickBASIC is quite old, and not compatible with 32 bit addressing (among other
problems). I suggest you return it and buy FutureBASIC from Zedcor, if you
are interested in a good Basic programming environment. Free online help,
great example programs, and it may still be available for $70 + shipping,
try  (800) 482-4567 to see if the deal still holds. Otherwise, $150 from
Mac Zone, Mac's Place, and maybe other places, too.

Alan Weiss



Sat, 11 Jan 1997 10:14:41 GMT  
 QuickBasic won't run on my Quadra


Quote:
>Does anyone here use True Basic?  On which platform?  <STS>

Yep, I've been using it since it's inception, way back in the days when it
ran on the old Mac 128k.  More recently, I've done most of the data
reduction and analysis for my thesis using True BASIC Pro.  I'm currently
running TB Pro both on a MacIIsi under System 7 Pro and on a Centris 650
under A/UX 3.1.  It works fine on both machines.
------------------------------------------------------------------------------
 Ken Brownsberger                "If you're under the impression that I speak
 JILA - University of Colorado    for JILA, then you might also be interested



Sat, 11 Jan 1997 22:59:11 GMT  
 QuickBasic won't run on my Quadra

Quote:
>I just bought Miscrosoft QuickBASIC, and I get it out of its box and
>try to run it on my Quadra, and it just "unexpectedly quits with System
>Error 3" or something like that.  What a rip-off!  What am I supposed
>to do with this?  It says on the back that it's intended for the Mac II

If you think you've been ripped off now, wait until you run it.  IMHO,
the system just let you off easy.  I'll leave further M$ bashing for
another newsgroup, though.


Wed, 15 Jan 1997 12:08:15 GMT  
 QuickBasic won't run on my Quadra

Quote:

> >I just bought Miscrosoft QuickBASIC, and I get it out of its box and
> >try to run it on my Quadra, and it just "unexpectedly quits with System
> >Error 3" or something like that.  What a rip-off!  What am I supposed
> >to do with this?  It says on the back that it's intended for the Mac II

If your version is older than 1.0e, call Microsoft or complain to the
vendor.  I understand that this version should at least run on a Quadra.
I'm going to try it on a Power Mac soon.  It runs on a IIfx.

Try removing unecessary inits in the extension folder to see if that helps.

Michael G. Duncan, Ph.D.
Martin Marietta Energy Systems, Inc.

The opinions expressed are mine alone, and do not reflect those of Martin
Marietta.



Sat, 18 Jan 1997 03:06:19 GMT  
 QuickBasic won't run on my Quadra
How robust is the postscript-out support in the Pro version?  I've been tempted
to upgrade but haven't gotten around to it yet.  Are there additional features
in the A/UX version of True Basic? <STS>


Wed, 22 Jan 1997 04:49:59 GMT  
 
 [ 14 post ] 

 Relevant Pages 

1. Compiled in Win ME won't run in Win98

2. VB won't run in Win ME?????

3. Help: VB4 on Win 3.11 GPF in VBA2.DLL and won't run sample progs

4. QuickBasic program won't detect directories under NT

5. Win2000, IIS 5 and WebClasses -- won't run without VB running

6. .EXE running from AT service on NT won't run with ORACLE ODBC

7. Compiled vb exe's won't run

8. VB4.0 EXE's won't run

9. Simple script won't run on certain user's PC

10. Why a compiled executable won't run on client's machine

11. MSINET.OCX *still* won't register, and now IE4 won't install

12. Application written for Access 2000 with DAO won't run in Access 2002

 

 
Powered by phpBB® Forum Software