Form events not firing in public folder 
Author Message
 Form events not firing in public folder

Hello,

I have created a custom form based on a task item and
published this form to a public folder. When a new custom
form is created via a VBA form and moved to the public
folder the custom task form events do not fire. If I then
choose form -> run this form (thus creating a second
copy), the form events fire and the code runs.

I am using OL2002 with exchange 5.5 and 2000

Can anyone please help.

Thanks very much in advance



Fri, 03 Dec 2004 02:19:19 GMT  
 Form events not firing in public folder
Can you explain more about what you mean by "When a new custom form is
created via a vba form"?

--
Sue Mosher, Outlook MVP
Outlook and Exchange solutions at http://www.slipstick.com
Author of
     Microsoft Outlook Programming - coming Fall 2002
     http://www.slipstick.com/books/jumpstart.htm


Quote:
> Hello,

> I have created a custom form based on a task item and
> published this form to a public folder. When a new custom
> form is created via a vba form and moved to the public
> folder the custom task form events do not fire. If I then
> choose form -> run this form (thus creating a second
> copy), the form events fire and the code runs.

> I am using OL2002 with exchange 5.5 and 2000

> Can anyone please help.

> Thanks very much in advance



Sat, 18 Dec 2004 06:33:06 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Document_open event does not work in public folders

2. click event not firing if lost_focus is firing first

3. Event does not fire after showing a form

4. Form's validate does not fire usercontrol(inside textbox) validating event

5. FORM Instances not firing activated event

6. MouseMove event not fired for forms with IsMdiContainer = true

7. Form.Close method does not fire Form_Closing or Form_Closed events

8. Form's Actived event not firing...

9. KeyDown event not firing for form with KeyPreview = True

10. KeyDown/Up events not firing even if child form appears to have focus

11. Form's KeyPress event not firing - WHY???

12. ReadProperties event and WriteProperties event are not firing

 

 
Powered by phpBB® Forum Software